#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:02:37 UTC (full logs).

Meeting summary

  1. Austin (thinrichs, 00:05:51)
    1. https://wiki.openstack.org/wiki/Vitrage (thinrichs, 00:19:04)
    2. ACTION: Everyone will prepare a list of features to consider developing in the next cycle (thinrichs, 00:30:58)
    3. ACTION: thinrichs will update the session description (thinrichs, 00:31:21)
    4. ACTION: Everyone will come up with a design for deploying Congress to meet High availability and high throughput requirements (thinrichs, 00:34:05)
    5. https://review.openstack.org/#/c/280424/ (thinrichs1, 01:00:07)


Meeting ended at 01:03:20 UTC (full logs).

Action items

  1. Everyone will prepare a list of features to consider developing in the next cycle
  2. thinrichs will update the session description
  3. Everyone will come up with a design for deploying Congress to meet High availability and high throughput requirements


Action items, by person

  1. thinrichs
    1. thinrichs will update the session description
  2. UNASSIGNED
    1. Everyone will prepare a list of features to consider developing in the next cycle
    2. Everyone will come up with a design for deploying Congress to meet High availability and high throughput requirements


People present (lines said)

  1. thinrichs (46)
  2. thinrichs1 (41)
  3. ekcs (23)
  4. ramineni_ (13)
  5. masahito (12)
  6. tsandall (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.