#openstack-meeting: congressteammeeting

Meeting started by ekcs at 00:00:17 UTC (full logs).

Meeting summary

  1. extra-ATC (ekcs, 00:04:18)
  2. Ocata-3 schedule (ekcs, 00:06:30)
    1. https://releases.openstack.org/ocata/schedule.html (ekcs, 00:07:11)
    2. ACTION: everyone submit/revise ocata patches (ekcs, 00:12:40)

  3. Ocata-3 QA (ekcs, 00:14:15)
    1. https://bugs.launchpad.net/congress/+bugs?field.tag=qa (ekcs, 00:14:28)

  4. Name and ID in API (ekcs, 00:27:41)
    1. https://review.openstack.org/#/c/412303/ (ekcs, 00:28:55)

  5. open discussion (ekcs, 00:45:07)


Meeting ended at 01:00:57 UTC (full logs).

Action items

  1. everyone submit/revise ocata patches


People present (lines said)

  1. ekcs (88)
  2. thinrichs1 (28)
  3. masahito (7)
  4. openstack (3)
  5. aimeeu (2)


Generated by MeetBot 0.1.4.