#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:00:30 UTC (full logs).

Meeting summary

  1. roll call (daneyon_, 18:00:44)
  2. Review the Native Docker Networking Blueprint (daneyon_, 18:03:04)
    1. https://blueprints.launchpad.net/magnum/+spec/native-docker-network (daneyon_, 18:03:10)
    2. AGREED: that the Magnum networking BP language change to be more generic (daneyon_, 18:16:16)
    3. ACTION: everyone to review existing use cases, extend existing use cases, comment on use cases, respond, etc.. (daneyon_, 18:20:04)

  3. Collaborative brainstorm session in EtherPad (daneyon_, 18:20:22)
  4. Open Discussion (daneyon_, 18:41:04)
    1. AGREED: 7/25 is the date to submit the Magnum networking blueprint (daneyon_, 18:50:39)
    2. AGREED: correction... 7/25 is the date to submit the Magnum networking spec on blueprint (daneyon_, 18:51:55)
    3. AGREED: correction #2... 7/25 is the date to submit the Magnum networking spec not blueprint (daneyon_, 18:52:17)


Meeting ended at 19:00:04 UTC (full logs).

Action items

  1. everyone to review existing use cases, extend existing use cases, comment on use cases, respond, etc..


People present (lines said)

  1. daneyon_ (90)
  2. thomasem (58)
  3. s3wong (17)
  4. Tango|2 (10)
  5. SourabhP (6)
  6. yapeng (4)
  7. russellb (4)
  8. sicarie (3)
  9. hongbin (3)
  10. openstack (3)
  11. shelleea007_ (1)
  12. jjfreric (1)


Generated by MeetBot 0.1.4.