#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:03:36 UTC (full logs).

Meeting summary

  1. roll call (daneyon_, 18:03:57)
  2. Continue the collaborative brainstorm session in etherpad (daneyon_, 18:05:15)
    1. https://etherpad.openstack.org/p/magnum-native-docker-network (daneyon_, 18:05:24)
    2. https://github.com/celebdor/neutron-docker-plugin (SourabhP, 18:27:35)
    3. https://github.com/celebdor/neutron-docker-plugin (daneyon_, 18:28:53)
    4. ACTION: everyone on the subteam to review the neutron-docker-plugin project (daneyon_, 18:32:05)
    5. ACTION: danehans to submit draft network spec on July 22, 2015 (daneyon_, 18:36:02)
    6. ACTION: danehans to start a ML discussion related to plugin registration and an overall plugin framework (daneyon_, 18:57:34)


Meeting ended at 19:00:15 UTC (full logs).

Action items

  1. everyone on the subteam to review the neutron-docker-plugin project
  2. danehans to submit draft network spec on July 22, 2015
  3. danehans to start a ML discussion related to plugin registration and an overall plugin framework


People present (lines said)

  1. daneyon_ (97)
  2. hongbin (17)
  3. suro-patz (15)
  4. Tango|2 (14)
  5. SourabhP (9)
  6. s3wong (5)
  7. sicarie (5)
  8. openstack (3)
  9. dane_leblanc (1)
  10. eghobo (1)


Generated by MeetBot 0.1.4.