#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:00:10 UTC (full logs).

Meeting summary

  1. roll call (daneyon_, 18:00:36)
  2. Networking Spec Update (daneyon_, 18:03:00)
    1. https://review.openstack.org/#/c/204686/ (daneyon_, 18:03:06)
    2. ACTION: danehans to contact tcammann to ask for an updated vote on the net spec (daneyon_, 18:05:44)

  3. Kuryr Integration Brainstorming (daneyon_, 18:10:20)
    1. https://etherpad.openstack.org/p/magnum-kuryr (daneyon_, 18:13:08)
    2. ACTION: danehans to send a formal request to the kuryr team for participation in our next meeting on 8/20 (daneyon_, 18:23:22)
    3. https://github.com/openstack/kuryr/blob/master/doc/source/design.rst (daneyon_, 18:24:28)

  4. Review Action Items (daneyon_, 18:53:45)
    1. ACTION: adrian_otto formally request the Neutron/Kuryr PTL submit a Kuryr design spec. (daneyon_, 18:56:03)

  5. Open Discussion (daneyon_, 18:56:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072005.html (adrian_otto, 18:56:32)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072005.html Official Design Spec Request (adrian_otto, 18:56:47)


Meeting ended at 18:59:45 UTC (full logs).

Action items

  1. danehans to contact tcammann to ask for an updated vote on the net spec
  2. danehans to send a formal request to the kuryr team for participation in our next meeting on 8/20
  3. adrian_otto formally request the Neutron/Kuryr PTL submit a Kuryr design spec.


Action items, by person

  1. adrian_otto
    1. adrian_otto formally request the Neutron/Kuryr PTL submit a Kuryr design spec.
  2. UNASSIGNED
    1. danehans to contact tcammann to ask for an updated vote on the net spec
    2. danehans to send a formal request to the kuryr team for participation in our next meeting on 8/20


People present (lines said)

  1. daneyon_ (126)
  2. adrian_otto (21)
  3. suro-patz (21)
  4. hongbin (11)
  5. eghobo (8)
  6. dane_leblanc (5)
  7. openstack (4)
  8. wznoinsk (1)


Generated by MeetBot 0.1.4.