#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:00:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon_, 18:01:10)

  1. roll call (daneyon_, 18:01:42)
  2. Discuss Kuryr Design Spec (daneyon_, 18:03:30)
  3. Discuss Kuryr Integration Brainstorming EtherPad (daneyon_, 18:11:55)
    1. https://etherpad.openstack.org/p/magnum-kuryr (daneyon_, 18:12:01)

  4. Discuss Magnum Container Networking Model Patches (daneyon_, 18:14:20)
    1. https://review.openstack.org/#/c/214762/ (daneyon_, 18:14:33)
    2. https://review.openstack.org/#/c/214909/ (daneyon_, 18:14:37)
    3. https://review.openstack.org/#/c/215260/ (daneyon_, 18:14:40)
    4. https://review.openstack.org/#/c/217888/ (daneyon_, 18:14:43)
    5. https://blueprints.launchpad.net/magnum/+spec/conductor-template-net-update (daneyon_, 18:19:03)
    6. https://blueprints.launchpad.net/magnum/+spec/extend-api-network-attributes (daneyon_, 18:19:15)
    7. https://review.openstack.org/#/c/214909/ (daneyon_, 18:19:57)
    8. AGREED: net-driver and labels will initially support k8s and separate patches will be used to extend support to mesos and swarm. (daneyon_, 18:24:56)
    9. https://review.openstack.org/#/c/217888/5/magnum/conductor/template_definition.py (daneyon_, 18:29:55)

  5. Review Action Items (daneyon_, 18:34:59)
    1. ACTION: danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session. (daneyon_, 18:53:51)

  6. Open Discussion (daneyon_, 18:54:48)
    1. http://eavesdrop.openstack.org/meetings/kuryr/2015/ (daneyon_, 18:56:59)
    2. ACTION: everyone to take a few minutes reviewing the 9/7/2015 kuryr meeting logs (daneyon_, 18:57:23)


Meeting ended at 18:58:58 UTC (full logs).

Action items

  1. danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session.
  2. everyone to take a few minutes reviewing the 9/7/2015 kuryr meeting logs


People present (lines said)

  1. daneyon_ (132)
  2. adrian_otto (20)
  3. hongbin (12)
  4. Tango (12)
  5. openstack (3)
  6. s3wong (1)
  7. thomasem (1)


Generated by MeetBot 0.1.4.