#openstack-meeting: container-networking

Meeting started by daneyon at 18:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon, 18:00:20)

  1. roll call (daneyon, 18:00:57)
  2. Discuss discovery changes required for implementing Flannel in Swarm (daneyon, 18:02:25)
    1. https://review.openstack.org/#/c/224367/ (daneyon, 18:06:54)

  3. Review Swarm patch (daneyon, 18:13:18)
    1. https://review.openstack.org/#/c/224367/ (daneyon, 18:19:00)
    2. ACTION: danehans to look into changing the default network-driver for swarm to none. (daneyon, 18:49:04)

  4. Review Action Items (daneyon, 18:50:26)
    1. ACTION: danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session. (daneyon, 18:51:31)

  5. Open Discussion (daneyon, 18:51:39)


Meeting ended at 18:52:56 UTC (full logs).

Action items

  1. danehans to look into changing the default network-driver for swarm to none.
  2. danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session.


People present (lines said)

  1. daneyon (89)
  2. adrian_otto (25)
  3. eghobo (21)
  4. Tango (12)
  5. hongbin_ (9)
  6. openstack (3)
  7. gangil1 (2)
  8. s3wong (1)


Generated by MeetBot 0.1.4.