#openstack-meeting: container-networking

Meeting started by daneyon at 18:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon, 18:00:46)

  1. roll call (daneyon, 18:01:30)
  2. Review Swarm patch. (daneyon, 18:02:33)
    1. https://review.openstack.org/#/c/224367/ (daneyon, 18:02:37)
    2. https://wiki.openstack.org/wiki/Octavia (daneyon, 18:06:36)
    3. https://docs.docker.com/swarm/multi-manager-setup/ (daneyon, 18:09:37)
    4. https://blueprints.launchpad.net/magnum/+spec/swarm-high-availability (daneyon, 18:24:45)
    5. https://blueprints.launchpad.net/magnum/+spec/swarm-scale-manager (daneyon, 18:25:36)
    6. https://blueprints.launchpad.net/magnum/+spec/autoscale-bay (hongbin, 18:28:40)
    7. https://docs.docker.com/swarm/scheduler/strategy/ (daneyon, 18:31:04)
    8. https://docs.docker.com/swarm/scheduler/filter/ (daneyon, 18:31:19)
    9. https://docs.docker.com/swarm/multi-manager-setup/ (daneyon, 18:33:29)

  3. Review Action Items (daneyon, 18:45:06)
    1. https://review.openstack.org/#/c/222337/ (daneyon, 18:47:26)
    2. ACTION: danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session. (daneyon, 18:49:31)

  4. Open Discussion (daneyon, 18:49:41)
    1. http://blog.kubernetes.io/2015/09/kubernetes-performance-measurements-and.html (daneyon, 18:52:18)


Meeting ended at 18:55:26 UTC (full logs).

Action items

  1. danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session.


People present (lines said)

  1. daneyon (97)
  2. eghobo (19)
  3. adrian_otto (13)
  4. suro-patz (9)
  5. hongbin (7)
  6. Tango (4)
  7. openstack (3)
  8. dane_leblanc (2)
  9. vilobhmm111 (1)


Generated by MeetBot 0.1.4.