#openstack-meeting: container-networking

Meeting started by daneyon at 18:00:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon, 18:00:59)

  1. roll call (daneyon, 18:01:42)
  2. Review Swarm patch. (daneyon, 18:02:27)
    1. https://review.openstack.org/#/c/224367/ (daneyon, 18:02:30)
    2. https://github.com/openstack/magnum/commit/156e315e98dfa7a0ebe759bb78639c66eb0d8b77 (daneyon, 18:03:20)
    3. https://review.openstack.org/#/c/211771/ (daneyon, 18:10:46)
    4. https://bugs.launchpad.net/magnum/+bug/1501045 (daneyon, 18:11:40)
    5. ACTION: Tango to add a request to have Steve Hardy join our discussion related to refactoring heat templates. (daneyon, 18:15:11)

  3. Review Action Items (daneyon, 18:16:36)
    1. ACTION: danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session. (daneyon, 18:18:20)
    2. ACTION: danehans to follow-up with adrian_otto regarding summit schedule and details. (daneyon, 18:18:43)

  4. Open Discussion (daneyon, 18:18:48)
    1. https://github.com/contiv/netplugin (daneyon, 18:22:37)
    2. https://github.com/projectcalico/calico-docker (daneyon, 18:27:05)
    3. https://github.com/docker/libnetwork/blob/master/docs/overlay.md (daneyon, 18:28:56)
    4. https://github.com/contiv/netplugin/tree/master/drivers (daneyon, 18:31:32)
    5. ACTION: danehans to address how to add new drivers with adrian_otto (daneyon, 18:50:37)


Meeting ended at 18:52:13 UTC (full logs).

Action items

  1. Tango to add a request to have Steve Hardy join our discussion related to refactoring heat templates.
  2. danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session.
  3. danehans to follow-up with adrian_otto regarding summit schedule and details.
  4. danehans to address how to add new drivers with adrian_otto


Action items, by person

  1. Tango
    1. Tango to add a request to have Steve Hardy join our discussion related to refactoring heat templates.
  2. UNASSIGNED
    1. danehans to continue coordinating with gsagie on a combined kuryr/magnum design summit session.
    2. danehans to follow-up with adrian_otto regarding summit schedule and details.
    3. danehans to address how to add new drivers with adrian_otto


People present (lines said)

  1. daneyon (109)
  2. hongbin (25)
  3. Tango (18)
  4. openstack (4)
  5. eghobo_ (2)
  6. dane_leblanc (1)


Generated by MeetBot 0.1.4.