#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:01:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon_, 18:01:26)

  1. roll call (daneyon_, 18:02:17)
  2. Flannel host-gw patch (daneyon_, 18:03:58)
    1. https://review.openstack.org/#/c/241866/ (daneyon_, 18:04:03)

  3. Latest on Swarm CNM patches (daneyon_, 18:08:55)
    1. https://review.openstack.org/#/c/245286/2 (daneyon_, 18:08:59)
    2. https://review.openstack.org/#/c/244978/ (daneyon_, 18:09:03)
    3. https://review.openstack.org/#/c/244848/ (daneyon_, 18:09:07)

  4. Flannel for Mesos Update (daneyon_, 18:11:46)
    1. https://bugs.launchpad.net/magnum/+bug/1516767 (daneyon_, 18:11:59)
    2. ACTION: Tango to implement option 2 in the flannel host-gw patch https://review.openstack.org/#/c/241866/ (daneyon_, 18:22:03)
    3. ACTION: danehans to create a network-driver support matrix (daneyon_, 18:22:31)

  5. Open Discussion (daneyon_, 18:24:47)
    1. https://blueprints.launchpad.net/magnum/+spec/run-kube-as-container (hongbin, 18:30:37)
    2. ACTION: danehans check with wanghua on implementation status of https://blueprints.launchpad.net/magnum/+spec/run-kube-as-container (daneyon_, 18:36:13)


Meeting ended at 18:52:38 UTC (full logs).

Action items

  1. Tango to implement option 2 in the flannel host-gw patch https://review.openstack.org/#/c/241866/
  2. danehans to create a network-driver support matrix
  3. danehans check with wanghua on implementation status of https://blueprints.launchpad.net/magnum/+spec/run-kube-as-container


Action items, by person

  1. openstack
    1. Tango to implement option 2 in the flannel host-gw patch https://review.openstack.org/#/c/241866/
  2. Tango
    1. Tango to implement option 2 in the flannel host-gw patch https://review.openstack.org/#/c/241866/
  3. UNASSIGNED
    1. danehans to create a network-driver support matrix
    2. danehans check with wanghua on implementation status of https://blueprints.launchpad.net/magnum/+spec/run-kube-as-container


People present (lines said)

  1. daneyon_ (99)
  2. gus (28)
  3. Tango (21)
  4. hongbin (14)
  5. adrian_otto (11)
  6. eghobo_ (5)
  7. openstack (4)
  8. eghobo (2)
  9. suro-patz (1)


Generated by MeetBot 0.1.4.