#openstack-meeting: container-networking

Meeting started by daneyon_ at 18:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda (daneyon_, 18:01:18)

  1. roll call (daneyon_, 18:01:49)
  2. Flannel host-gw patch (daneyon_, 18:02:45)
    1. https://review.openstack.org/#/c/241866/ (daneyon_, 18:02:50)

  3. Build Fedora Atomic with DIB (daneyon_, 18:10:58)
    1. https://blueprints.launchpad.net/magnum/+spec/fedora-atomic-image-build (daneyon_, 18:11:04)

  4. Review Action Items (daneyon_, 18:27:11)
    1. https://wiki.openstack.org/wiki/Magnum (daneyon_, 18:28:05)
    2. https://wiki.openstack.org/wiki/Magnum/Networking (daneyon_, 18:30:10)
    3. https://review.openstack.org/#/c/250999/ (hongbin, 18:35:08)
    4. http://kubernetes.io/v1.1/docs/getting-started-guides/docker-multinode.html (hongbin, 18:43:03)
    5. ACTION: danehans to address the 2-daemon approach on the kube irc and provide add'l info through Magnum ML (daneyon_, 18:48:39)

  5. Open Discussion (daneyon_, 18:52:29)
    1. https://engineering.twitter.com/university/videos/spark-on-mesos (daneyon_, 18:56:07)


Meeting ended at 19:00:34 UTC (full logs).

Action items

  1. danehans to address the 2-daemon approach on the kube irc and provide add'l info through Magnum ML


People present (lines said)

  1. daneyon_ (109)
  2. Tango (44)
  3. greghaynes (21)
  4. hongbin (17)
  5. eghobo_ (9)
  6. clarkb (3)
  7. openstack (3)
  8. dane (3)


Generated by MeetBot 0.1.4.