#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:02:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-05-27_1600_UTC Our Agenda (adrian_otto, 16:02:10)

  1. Roll Call (adrian_otto, 16:02:27)
  2. Announcements (adrian_otto, 16:05:05)
    1. http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-05-20-22.00.html Minutes/Log from first meeting (adrian_otto, 16:06:09)

  3. Review Action Items (adrian_otto, 16:06:23)
  4. Introductions (For attendees not present on 2014-05-20) (adrian_otto, 16:06:32)
    1. https://etherpad.openstack.org/p/containers Containers Etherpad (adrian_otto, 16:07:17)
    2. https://etherpad.openstack.org/p/containers Containers Etherpad (adrian_otto, 16:07:26)

  5. Containers in OpenStack -- Stakeholder Interests (adrian_otto, 16:15:04)
    1. https://etherpad.openstack.org/p/containers Containers Etherpad (adrian_otto, 16:15:36)
    2. ACTION: adrain_otto to begin an ML thread for input on our Top Themes, and formation of a Wiki page to clearly document them for future reference (adrian_otto, 16:32:51)
    3. irc://irc.freenode.net:6667/#action adrian_otto to begin an ML thread for input on our Top Themes, and formation of a Wiki page to clearly document them for future reference (adrian_otto, 16:33:11)

  6. Containers Use Cases (adrian_otto, 16:35:30)
  7. Open Discussion (adrian_otto, 16:44:23)
    1. ACTION: adrian_otto to attend upcoming Nova meeting, and report Containers Team position on cinder support for containers in Nova (adrian_otto, 16:49:57)


Meeting ended at 16:59:04 UTC (full logs).

Action items

  1. adrain_otto to begin an ML thread for input on our Top Themes, and formation of a Wiki page to clearly document them for future reference
  2. adrian_otto to attend upcoming Nova meeting, and report Containers Team position on cinder support for containers in Nova


Action items, by person

  1. adrian_otto
    1. adrian_otto to attend upcoming Nova meeting, and report Containers Team position on cinder support for containers in Nova


People present (lines said)

  1. adrian_otto (85)
  2. danpb (24)
  3. thomasem (23)
  4. dguryanov|2 (10)
  5. zul (8)
  6. julienvey (8)
  7. jejb (6)
  8. paulmo (5)
  9. serue (4)
  10. paulczar (4)
  11. ewindisch (3)
  12. openstack (3)
  13. apmelton (2)
  14. stannie (2)
  15. funzo (1)
  16. s1rp (1)
  17. muralia (1)
  18. tomblank1 (1)
  19. hazmat (1)
  20. sriram_p (1)


Generated by MeetBot 0.1.4.