#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-06-03_2200_UTC Our Agenda (adrian_otto, 22:00:32)

  1. Roll Call (adrian_otto, 22:00:38)
  2. Announcements (adrian_otto, 22:02:57)
  3. Review Action Items (adrian_otto, 22:03:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-May/035977.html ML Thread for Top Themes (adrian_otto, 22:05:07)

  4. Questions about Containers+Cinder (adrian_otto, 22:05:40)
    1. https://wiki.openstack.org/wiki/RefStack/DefCore_Requirements (ewindisch, 22:12:16)
    2. https://wiki.openstack.org/wiki/RefStack/DefCore_Requirements (adrian_otto, 22:12:57)
    3. https://github.com/stackforge/refstack/blob/master/defcore/havana/coretests.json (adrian_otto, 22:13:05)
    4. ACTION: Slower to identify implementation options for adding cinder support to nova-docker to more closely meet expectations for DefCore criteria (adrian_otto, 22:14:16)
    5. ACTION: adrian_otto to follow up with Slower and ewindisch to determine when we should address cinder requirements with refstack team (adrian_otto, 22:20:34)

  5. Containers in OpenStack -- Review Top Themes (adrian_otto, 22:25:00)
    1. https://wiki.openstack.org/wiki/Teams/Containers#Top_Themes Top Themes from Stakeholders (adrian_otto, 22:25:08)
    2. https://etherpad.openstack.org/p/containers Containers Etherpad (adrian_otto, 22:25:54)

  6. Identify Preferred Implementation Approaches (adrian_otto, 22:27:45)
  7. Open Discussion (adrian_otto, 22:49:14)


Meeting ended at 23:00:50 UTC (full logs).

Action items

  1. Slower to identify implementation options for adding cinder support to nova-docker to more closely meet expectations for DefCore criteria
  2. adrian_otto to follow up with Slower and ewindisch to determine when we should address cinder requirements with refstack team


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up with Slower and ewindisch to determine when we should address cinder requirements with refstack team
  2. ewindisch
    1. adrian_otto to follow up with Slower and ewindisch to determine when we should address cinder requirements with refstack team
  3. Slower
    1. Slower to identify implementation options for adding cinder support to nova-docker to more closely meet expectations for DefCore criteria
    2. adrian_otto to follow up with Slower and ewindisch to determine when we should address cinder requirements with refstack team


People present (lines said)

  1. adrian_otto (92)
  2. ewindisch (60)
  3. Slower (30)
  4. dguryanov (8)
  5. ctracey (7)
  6. meghal (4)
  7. funzo (4)
  8. openstack (3)
  9. harlowja (2)
  10. asalkeld (1)
  11. julienvey (1)
  12. thomasem (1)


Generated by MeetBot 0.1.4.