#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-06-17_2200_UTC Our Agenda (adrian_otto, 22:00:24)

  1. Roll Call (adrian_otto, 22:00:29)
  2. Announcements (adrian_otto, 22:03:04)
  3. Review Action Items (adrian_otto, 22:03:38)
  4. Mid-Cycle Meetup for Containers (adrian_otto, 22:03:49)
  5. Cinder Support Discussion (adrian_otto, 22:23:25)
    1. https://etherpad.openstack.org/p/container-block-storage Options for Cinder Support and unprivileged Container-in-Container (adrian_otto, 22:24:04)
    2. AGREED: our first step for cinder support with Containers shall be addressed by option 8 in https://etherpad.openstack.org/p/container-block-storage (adrian_otto, 22:38:09)
    3. AGREED: Option #6 from https://etherpad.openstack.org/p/container-block-storage is not our preferred outcome. Secure by default is preferred. (adrian_otto, 22:51:49)

  6. Host Agent Discussion (adrian_otto, 22:52:21)
  7. Open Discussion (adrian_otto, 22:58:51)


Meeting ended at 23:00:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adrian_otto (128)
  2. erw (58)
  3. Slower (27)
  4. funzo (24)
  5. apmelton (19)
  6. marcoemorais (4)
  7. openstack (3)
  8. jtaleric (1)
  9. dguryanov (1)
  10. meghal (1)
  11. songole (1)


Generated by MeetBot 0.1.4.