#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers Our Agenda (adrian_otto, 16:01:22)

  1. Roll Call (adrian_otto, 16:01:37)
  2. Review Action Items (adrian_otto, 16:04:23)
  3. Call For Proposals (adrian_otto, 16:04:34)
    1. AGREED: the Containers Team shall use one or more etherpad(s) for initial drafts of a "Containers for OpenStack" proposal (adrian_otto, 16:16:31)
    2. ACTION: Eric Windisch to check with Mikal for guidance on the best approach for submitting specification drafts for community discussion (adrian_otto, 16:21:29)

  4. Volume mounting in containers (adrian_otto, 16:34:46)
    1. https://etherpad.openstack.org/p/container-block-storage Container Block Storage Options (adrian_otto, 16:37:14)

  5. Announcements (adrian_otto, 16:52:11)
    1. https://wiki.openstack.org/wiki/Meetings/Containers Meeting Schedule and Agenda (adrian_otto, 16:53:24)

  6. Glance Integration (adrian_otto, 16:53:55)
  7. Open Discussion (adrian_otto, 16:58:26)


Meeting ended at 17:00:30 UTC (full logs).

Action items

  1. Eric Windisch to check with Mikal for guidance on the best approach for submitting specification drafts for community discussion


People present (lines said)

  1. adrian_otto (97)
  2. erw_ (56)
  3. xemul (40)
  4. apmelton (28)
  5. Slower (28)
  6. thomasem (16)
  7. dguryanov (9)
  8. funzo (9)
  9. openstack (3)
  10. iqbalmohomed (2)
  11. sew (1)
  12. PaulCzar_ (1)


Generated by MeetBot 0.1.4.