#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-08-19_1600_UTC Our Agenda (adrian_otto, 16:00:10)

  1. Roll Call (adrian_otto, 16:00:15)
  2. Announcements (adrian_otto, 16:02:59)
  3. Discuss Specs for OpenStack Containers Service (adrian_otto, 16:05:44)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/043113.html Email Thread (adrian_otto, 16:06:09)
    2. https://review.openstack.org/114044 Spec Proposal (adrian_otto, 16:06:56)
    3. https://review.openstack.org/115328 Stackforge Repo Review (adrian_otto, 16:07:40)
    4. ACTION: adrian_otto to create an LP project, and bug tracker for containers. (adrian_otto, 16:22:20)
    5. https://review.openstack.org/#/c/114044/2/specs/kilo/containers-service.rst review comments (adrian_otto, 16:25:03)

  4. Open Discussion (adrian_otto, 16:54:34)


Meeting ended at 17:00:20 UTC (full logs).

Action items

  1. adrian_otto to create an LP project, and bug tracker for containers.


Action items, by person

  1. adrian_otto
    1. adrian_otto to create an LP project, and bug tracker for containers.


People present (lines said)

  1. adrian_otto (94)
  2. thomasem (22)
  3. apmelton (21)
  4. dguryanov (14)
  5. adrian_otto1 (12)
  6. diga (9)
  7. sew (5)
  8. erw (3)
  9. openstack (3)
  10. funzo (2)
  11. mtesauro (1)


Generated by MeetBot 0.1.4.