#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:02:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers Our Agenda (adrian_otto, 16:03:01)

  1. Roll Call (adrian_otto, 16:03:06)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-09-30_1600_UTC Our Updated Agenda (adrian_otto, 16:05:50)

  2. Announcements (adrian_otto, 16:06:50)
  3. Review Action Items (adrian_otto, 16:07:22)
  4. Containers Service (Magnum) API (adrian_otto, 16:10:40)
    1. https://github.com/digambar15/magnum (adrian_otto, 16:11:08)
    2. ACTION: adrian_otto to follow up about the Magnum project repo, and revise the config review as needed (adrian_otto, 16:12:17)
    3. https://review.openstack.org/114044 Spec Proposal (adrian_otto, 16:16:54)

  5. Kolla (adrian_otto, 16:30:36)
    1. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg36059.html Kolla Announcement (adrian_otto, 16:30:50)

  6. Open Discussion (adrian_otto, 16:37:35)


Meeting ended at 16:41:53 UTC (full logs).

Action items

  1. adrian_otto to follow up about the Magnum project repo, and revise the config review as needed


Action items, by person

  1. adrian_otto
    1. adrian_otto to follow up about the Magnum project repo, and revise the config review as needed


People present (lines said)

  1. adrian_otto (74)
  2. mspreitz (30)
  3. diga_ (12)
  4. nshaikh (6)
  5. iqbalmohomed (4)
  6. openstack (3)
  7. Slower (2)
  8. dguryanov (1)
  9. mtesauro (1)


Generated by MeetBot 0.1.4.