#openstack-meeting-alt: containers
Meeting started by adrian_otto at 16:00:23 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2014-11-11_1600_UTC
Our Agenda (adrian_otto,
16:00:28)
- Roll Call (adrian_otto, 16:00:35)
- Announcements (adrian_otto, 16:06:05)
- https://github.com/stackforge/magnum
Magnum Repo (adrian_otto,
16:06:16)
- Review Action Items (adrian_otto, 16:08:17)
- ACTION: adrian_otto
to attempt to identify Linux kernel patches that could enable use of
nested containers in non-privileged mode (adrian_otto,
16:10:57)
- New Attendees (adrian_otto, 16:11:37)
- Paris ODS Summary (adrian_otto, 16:16:14)
- http://kilodesignsummit.sched.org/event/9f47bddfffa9a1907f2334fa412afaf4#.VGIth-cl5Eg
Ops Summit: What do we want from containers/docker? (adrian_otto,
16:16:57)
- http://kilodesignsummit.sched.org/event/4ea895d62545e557991dfc5b7405ceb9#.VGItOucl5Eg
Containers service (magnum) (adrian_otto,
16:27:36)
- Open Discussion (adrian_otto, 16:45:18)
- https://blueprints.launchpad.net/magnum/+spec/magnum-agent-for-nova
(diga,
16:48:31)
- https://launchpad.net/magnum
Our LP Page (adrian_otto,
16:48:33)
Meeting ended at 17:00:16 UTC
(full logs).
Action items
- adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode
Action items, by person
- adrian_otto
- adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode
People present (lines said)
- adrian_otto (146)
- diga (35)
- jlb13 (22)
- kitch_ (16)
- nitin (9)
- dims (8)
- nshaikh (3)
- flaper87 (3)
- openstack (3)
- uvirtbot (1)
Generated by MeetBot 0.1.4.