#openstack-meeting-alt: containers
Meeting started by adrian_otto at 22:08:25 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers
Our Agenda (adrian_otto,
22:09:02)
- Roll Call (adrian_otto, 22:09:08)
- Announcements (adrian_otto, 22:11:08)
- https://review.openstack.org/#/c/135436/
(sdake,
22:11:42)
- Review Action Items (adrian_otto, 22:13:18)
- ACTION: adrian_otto
to attempt to identify Linux kernel patches that could enable use of
nested containers in non-privileged mode
(http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-11-11-16.00.log.html#l-40,
16:10:57) (adrian_otto,
22:13:44)
- Discuss initial core reviewers for https://github.com/stackforge/magnum (adrian_otto, 22:14:14)
- https://review.openstack.org/#/q/status:open+magnum,n,z
(adrian_otto,
22:19:25)
- https://review.openstack.org/#/q/status:open+magnum,n,z
(adrian_otto,
22:19:28)
- AGREED: initial core
group will be abhishek-i, sdake, adrian_otto, dims (adrian_otto,
22:24:10)
- irc://irc.freenode.net:6667/#agreedĀ initial core group
will be abhishek-i, sdake, adrian_otto, dims (adrian_otto,
22:29:21)
- AGREED: initial core
group will be abhishek-i, sdake, adrian_otto, dims, Slower
(adrian_otto,
22:29:41)
- AGREED: dguryanov,
abhishek-i, sdake, aotto, dims, Slower (adrian_otto,
22:33:56)
- Open Discussion (adrian_otto, 22:36:00)
- https://github.com/sdake/python-magnumclient/blob/master/magnumclient/magnum.py#L17
(sdake,
22:36:15)
- https://www.orchardup.com/
(erw,
22:43:41)
Meeting ended at 23:00:16 UTC
(full logs).
Action items
- adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-11-11-16.00.log.html#l-40, 16:10:57)
Action items, by person
- adrian_otto
- adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-11-11-16.00.log.html#l-40, 16:10:57)
- openstack
- adrian_otto to attempt to identify Linux kernel patches that could enable use of nested containers in non-privileged mode (http://eavesdrop.openstack.org/meetings/containers/2014/containers.2014-11-11-16.00.log.html#l-40, 16:10:57)
People present (lines said)
- adrian_otto (101)
- sdake (76)
- Slower (33)
- erw (22)
- daneyon (9)
- dguryanov|3 (8)
- dims (7)
- achanda_ (5)
- jlb13 (4)
- openstack (3)
- Yuanying_ (2)
Generated by MeetBot 0.1.4.