#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers Our Agenda (adrian_otto, 22:01:35)

  1. Roll Call (adrian_otto, 22:01:39)
  2. Announcements (adrian_otto, 22:04:07)
  3. Blueprint Review (adrian_otto, 22:08:25)
    1. https://blueprints.launchpad.net/magnum/milestone-1 Milestone 1 BPs (adrian_otto, 22:09:08)
    2. https://blueprints.launchpad.net/magnum/+spec/backend-bay-heat-kube Implement a backend bay using larsks heat-kubernetes heat template (adrian_otto, 22:15:48)
    3. https://review.openstack.org/141890 baymodel (adrian_otto, 22:25:14)

  4. Target date (adrian_otto, 22:37:17)
    1. AGREED: Our Milestone-1 target date is now 2014-01-13 (adrian_otto, 22:43:33)

  5. Open Discussion (adrian_otto, 22:43:59)
    1. https://review.openstack.org/136103 Magnum Spec (adrian_otto, 22:55:32)


Meeting ended at 23:00:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sdake (136)
  2. adrian_otto (83)
  3. hongbin (20)
  4. dims (18)
  5. yuanying-alt (10)
  6. openstack (3)
  7. Slower (1)
  8. hblixt (1)


Generated by MeetBot 0.1.4.