#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:01:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-03-10_2200_UTC Our Agenda (adrian_otto, 22:01:12)

  1. Roll Call (adrian_otto, 22:01:17)
  2. Announcements (adrian_otto, 22:03:30)
    1. https://review.openstack.org/161080 Magnum Governance Review (adrian_otto, 22:03:45)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-March/058714.html Magnum Release Announcement (adrian_otto, 22:05:49)

  3. Review Action Items (From Midcycle) (adrian_otto, 22:07:17)
    1. ACTION: adrian_otto to update the team about the outcome of plans to move heat-kubernetes to Stackforge (adrian_otto, 22:12:22)

  4. Blueprint/Task Review (adrian_otto, 22:12:50)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-March/058619.html Expression of Bay Status (adrian_otto, 22:14:23)
    2. https://review.openstack.org/159546 When polling heat set bay status (adrian_otto, 22:14:44)
    3. https://wiki.openstack.org/wiki/SystemUsageData#orchestration.stack..7Bcreate.2Cupdate.2Cdelete.2Csuspend.2Cresume.7D..7Bstart.2Cerror.2Cend.7D: (apmelton, 22:19:54)
    4. https://wiki.openstack.org/wiki/SystemUsageData#orchestration.stack..7Bcreate.2Cupdate.2Cdelete.2Csuspend.2Cresume.7D..7Bstart.2Cerror.2Cend.7D: Heat Usage RPC Messages (adrian_otto, 22:27:21)
    5. ACTION: adrian_otto to open a bug ticket for a new feature to set heat stack creation timeout on bay create, with Magnum's default value in our config and a per-request override for Magnum users to use upon Bay creation. (adrian_otto, 22:40:37)

  5. Open DIscussion (adrian_otto, 22:44:09)
    1. http://docs.openstack.org/infra/manual/developers.html (juggler, 22:45:05)


Meeting ended at 22:59:48 UTC (full logs).

Action items

  1. adrian_otto to update the team about the outcome of plans to move heat-kubernetes to Stackforge
  2. adrian_otto to open a bug ticket for a new feature to set heat stack creation timeout on bay create, with Magnum's default value in our config and a per-request override for Magnum users to use upon Bay creation.


Action items, by person

  1. adrian_otto
    1. adrian_otto to update the team about the outcome of plans to move heat-kubernetes to Stackforge
    2. adrian_otto to open a bug ticket for a new feature to set heat stack creation timeout on bay create, with Magnum's default value in our config and a per-request override for Magnum users to use upon Bay creation.


People present (lines said)

  1. adrian_otto (119)
  2. juggler (30)
  3. apmelton (21)
  4. thomasem (21)
  5. sdake_ (17)
  6. hongbin (9)
  7. suro_ (8)
  8. sdake__ (5)
  9. madhuri (4)
  10. openstack (3)
  11. yuanying-alt (1)
  12. mfalatic (1)


Generated by MeetBot 0.1.4.