#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-03-24_2200_UTC Our Agenda (adrian_otto, 22:00:49)

  1. Roll Call (adrian_otto, 22:00:55)
  2. Announcements (adrian_otto, 22:03:14)
    1. https://review.openstack.org/161080 OpenStack Governance Update (adrian_otto, 22:03:40)
    2. http://sched.co/2qdw Magnum - Containers-as-a-Service for OpenStack (adrian_otto, 22:06:54)
    3. http://sched.co/2qdw does not work??? (adrian_otto, 22:07:43)

  3. Review Action Items (adrian_otto, 22:10:48)
  4. Blueprint/Task Review (adrian_otto, 22:11:03)
    1. https://review.openstack.org/165346 Add cluster_type field in baymodel. (adrian_otto, 22:11:27)

  5. Open Discussion (adrian_otto, 22:32:48)
    1. https://wiki.openstack.org/wiki/PTL_Elections_March/April_2014 OpenStack Election (adrian_otto, 22:47:42)
    2. ACTION: adrian_otto to check to see if Magnum may participate in the April 4 - April 11: PTL elections. (adrian_otto, 22:51:25)


Meeting ended at 22:58:04 UTC (full logs).

Action items

  1. adrian_otto to check to see if Magnum may participate in the April 4 - April 11: PTL elections.


Action items, by person

  1. adrian_otto
    1. adrian_otto to check to see if Magnum may participate in the April 4 - April 11: PTL elections.


People present (lines said)

  1. adrian_otto (94)
  2. sdake__ (78)
  3. madhuri_ (29)
  4. apmelton (15)
  5. thomasem (14)
  6. diga (13)
  7. juggler (10)
  8. hongbin (10)
  9. yuanying-alt (7)
  10. openstack (7)
  11. Tango|2 (1)
  12. daneyon_ (1)


Generated by MeetBot 0.1.4.