#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-04-14_1600_UTC Our Agenda (adrian_otto, 16:01:05)

  1. Roll Call (adrian_otto, 16:01:12)
  2. Announcements (adrian_otto, 16:04:50)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-docker-backend-selection (apmelton, 16:11:48)
    2. https://github.com/openstack/magnum/tree/master/magnum/templates/docker-swarm (jjlehr, 16:14:11)

  3. Review Action Items (adrian_otto, 16:18:39)
  4. Blueprint/Task Review (adrian_otto, 16:19:08)
    1. https://blueprints.launchpad.net/magnum/+spec/simplify-api-model Simplify API Model (adrian_otto, 16:19:15)
    2. https://blueprints.launchpad.net/magnum/+spec/multiple-bay-templates Multiple Bay Templates (for the purpose of introducing Swarm Bay) (adrian_otto, 16:28:06)
    3. https://blueprints.launchpad.net/magnum/+spec/external-lb External LB (adrian_otto, 16:46:25)
    4. ACTION: adrian_otto to poll participants for a discussion with k8s devs about external-lb feature (adrian_otto, 16:52:15)
    5. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure Kubernetes (adrian_otto, 16:53:35)

  5. Open Discussion (adrian_otto, 16:57:33)
    1. AGREED: to make bandit a nonvoting gate, upgraded from experimental (adrian_otto, 16:59:20)


Meeting ended at 17:00:26 UTC (full logs).

Action items

  1. adrian_otto to poll participants for a discussion with k8s devs about external-lb feature


Action items, by person

  1. adrian_otto
    1. adrian_otto to poll participants for a discussion with k8s devs about external-lb feature


People present (lines said)

  1. adrian_otto (131)
  2. sdake_ (77)
  3. apmelton (25)
  4. hongbin (12)
  5. Tango (7)
  6. jjlehr (6)
  7. diga_ (6)
  8. jay-lau-513_ (5)
  9. dims (5)
  10. openstack (3)
  11. juggler (2)
  12. Fang_fenghua_ (2)
  13. thomasem (2)
  14. rpothier (1)


Generated by MeetBot 0.1.4.