#openstack-meeting-alt: containers
Meeting started by adrian_otto at 22:00:45 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-04-21_2200_UTC
Our Agenda (adrian_otto,
22:00:53)
- Roll Call (adrian_otto, 22:00:58)
- Announcements (adrian_otto, 22:04:07)
- Review Action Items (adrian_otto, 22:13:20)
- ACTION: adrian otto
to regroup with k8s devs to select a time to discuss
external-lb (adrian_otto,
22:15:37)
- ACTION: Tango to
confirm what version of LBaaS API is in Kilo, and what versions k8s
supports (adrian_otto,
22:17:01)
- Blueprint/Task Review (adrian_otto, 22:17:32)
- https://review.openstack.org/174209
Update rc support a manifest change (adrian_otto,
22:17:53)
- https://review.openstack.org/174208
Update service support a manifest change (adrian_otto,
22:18:00)
- https://review.openstack.org/173763
Update Kubernetes version for supporting v1beta3. (adrian_otto,
22:31:13)
- ACTION: madhuri____
to begin a ML thread to track issues merging b1beta3 in k8s 0.11.0.
See: https://review.openstack.org/173763 (adrian_otto,
22:31:50)
- https://review.openstack.org/#/c/170414/
adrian_otto (madhuri____,
22:32:57)
- https://bugs.launchpad.net/magnum/+bug/1446372
(adrian_otto,
22:34:43)
- https://review.openstack.org/175784
Remove duplicate replacePod API (adrian_otto,
22:40:57)
- https://bugs.launchpad.net/magnum/+bug/1446529
(adrian_otto,
22:42:12)
- Open Discussion (adrian_otto, 22:47:07)
Meeting ended at 22:59:55 UTC
(full logs).
Action items
- adrian otto to regroup with k8s devs to select a time to discuss external-lb
- Tango to confirm what version of LBaaS API is in Kilo, and what versions k8s supports
- madhuri____ to begin a ML thread to track issues merging b1beta3 in k8s 0.11.0. See: https://review.openstack.org/173763
Action items, by person
- madhuri____
- madhuri____ to begin a ML thread to track issues merging b1beta3 in k8s 0.11.0. See: https://review.openstack.org/173763
- openstack
- madhuri____ to begin a ML thread to track issues merging b1beta3 in k8s 0.11.0. See: https://review.openstack.org/173763
- Tango
- Tango to confirm what version of LBaaS API is in Kilo, and what versions k8s supports
People present (lines said)
- adrian_otto (155)
- sdake (103)
- madhuri____ (31)
- apmelton (25)
- juggler (25)
- fangfenghua (8)
- suro-patz (7)
- Tango (7)
- mfalatic (7)
- thomasem (7)
- openstack (6)
- vahidh (2)
- joffter (2)
- rpothier (1)
- jjlehr (1)
Generated by MeetBot 0.1.4.