#openstack-meeting-alt: containers

Meeting started by adrian_otto at 22:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-06-16_2200_UTC Our Agenda (adrian_otto, 22:01:35)

  1. Roll Call (adrian_otto, 22:01:41)
  2. Announcements (adrian_otto, 22:05:34)
  3. Review Action Items (adrian_otto, 22:07:52)
    1. ACTION: diga__ to follow up with ewindsich regarding Swarm+Mesos questions (adrian_otto, 22:09:39)

  4. jay-lau-513 Clarify human name generation algorithm plans in BP (adrian_otto, 22:11:02)
  5. Review Action Items (adrian_otto, 22:11:11)
    1. ACTION: jay-lau-513 Clarify human name generation algorithm plans in BP (adrian_otto, 22:11:14)
    2. AGREED: Magnum contributors support unique name requirements by default with an option to disable the constraint. If no name is provided at the time of resource creation, a human readable name will be dynamically generated and automatically assigned. (adrian_otto, 22:13:40)
    3. ACTION: adrian_otto to help Madhuri identify a resource on the Kubernetes team who can assist us with TLS feature implementation (adrian_otto, 22:16:38)
    4. http://www.kuberneteslaunch.com/ (eghobo, 22:16:58)

  6. Collaborative brain storm session on etherpad (#link https://etherpad.openstack.org/p/magnum-functional-test-cases) - time boxed to 10 minutes - sdake to take results and create separate bugs per test case (adrian_otto, 22:18:28)
    1. https://etherpad.openstack.org/p/magnum-functional-test-cases (adrian_otto, 22:18:48)

  7. Blueprint/Bug Review (adrian_otto, 22:29:06)
    1. http://goo.gl/sIlYla High and Critical Priority Bugs (adrian_otto, 22:29:21)
    2. https://bugs.launchpad.net/magnum/+bug/1412380 Magnum Documentation link report 404 error (adrian_otto, 22:30:05)
    3. https://bugs.launchpad.net/magnum/+bug/1444368 Bay status is still CREATE_IN_PROGRESS after stack create failed (adrian_otto, 22:30:38)
    4. https://bugs.launchpad.net/magnum/+bug/1451118 magnum throws db exception on failed bay deletion (adrian_otto, 22:33:50)
    5. https://blueprints.launchpad.net/magnum Magnum Blueprints (adrian_otto, 22:38:05)
    6. https://blueprints.launchpad.net/magnum/+spec/async-container-operations (adrian_otto, 22:38:34)
    7. http://12factor.net/ (tcammann_, 22:38:43)
    8. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay (adrian_otto, 22:40:02)
    9. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes (adrian_otto, 22:40:31)
    10. https://blueprints.launchpad.net/magnum/+spec/external-lb (adrian_otto, 22:42:51)
    11. https://github.com/GoogleCloudPlatform/kubernetes/tree/master/examples/mysql-wordpress-pd (Tango, 22:44:29)
    12. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (sdake, 22:46:20)
    13. ACTION: Tango to start and ML discussion to explain trouble with Magnum/K8s integration for LB (https://blueprints.launchpad.net/magnum/+spec/external-lb) (adrian_otto, 22:49:01)
    14. https://blueprints.launchpad.net/magnum/+spec/magnum-swarm-scheduling (diga__) (adrian_otto, 22:49:23)
    15. https://blueprints.launchpad.net/magnum/+spec/secure-docker (apmelton) (adrian_otto, 22:51:28)
    16. https://bugs.launchpad.net/magnum/+bug/1444368 & https://bugs.launchpad.net/magnum/+bug/1451118 (diga__, 22:53:34)
    17. https://blueprints.launchpad.net/magnum/+spec/native-docker-network (apuimedo, 22:56:03)
    18. https://blueprints.launchpad.net/magnum/+spec/native-docker-network (adrian_otto, 22:56:40)
    19. http://presentation.midokura.me/openstack_israel_2015/#/ (apuimedo, 22:57:21)
    20. Open Discussion (adrian_otto, 22:57:33)
    21. http://presentation.midokura.me/openstack_israel_2015/#/23 (apuimedo, 22:57:38)


Meeting ended at 23:00:14 UTC (full logs).

Action items

  1. diga__ to follow up with ewindsich regarding Swarm+Mesos questions
  2. jay-lau-513 Clarify human name generation algorithm plans in BP
  3. adrian_otto to help Madhuri identify a resource on the Kubernetes team who can assist us with TLS feature implementation
  4. Tango to start and ML discussion to explain trouble with Magnum/K8s integration for LB (https://blueprints.launchpad.net/magnum/+spec/external-lb)


Action items, by person

  1. adrian_otto
    1. adrian_otto to help Madhuri identify a resource on the Kubernetes team who can assist us with TLS feature implementation
  2. diga__
    1. diga__ to follow up with ewindsich regarding Swarm+Mesos questions
  3. Tango
    1. Tango to start and ML discussion to explain trouble with Magnum/K8s integration for LB (https://blueprints.launchpad.net/magnum/+spec/external-lb)


People present (lines said)

  1. adrian_otto (173)
  2. sdake (81)
  3. Tango (18)
  4. tcammann_ (18)
  5. diga__ (17)
  6. apuimedo (15)
  7. apmelton (11)
  8. mismith (11)
  9. openstack (10)
  10. juggler (9)
  11. mfalatic (6)
  12. daneyon (4)
  13. eghobo (4)
  14. thomasem (3)
  15. juggler_ (2)
  16. dane_leblanc (2)
  17. sdake_ (1)
  18. hongbin (1)
  19. chirag_ (1)
  20. yuanying-alt (1)
  21. brendenblanco (1)
  22. rpothier (1)


Generated by MeetBot 0.1.4.