#openstack-meeting-alt: containers
Meeting started by sdake at 22:01:41 UTC
(full logs).
Meeting summary
- rollcall (sdake, 22:01:50)
- announcements (sdake, 22:03:39)
- https://launchpad.net/magnum/liberty/liberty-1
(sdake,
22:05:42)
- liberty 2 milestone review (sdake, 22:08:09)
- https://launchpad.net/magnum/+milestone/liberty-2
(sdake,
22:09:08)
- new blueprint review (sdake, 22:15:20)
- https://blueprints.launchpad.net/magnum/+spec/magnum-as-a-ca
(sdake,
22:15:41)
- https://github.com/stackforge/anchor
(yuanying-alt,
22:17:34)
- ACTION: madhuri to
kick off thread about cert provided by stacforge project
anchor (sdake,
22:21:39)
- ACTION: madhuri to
create blueprint on self-signed ca certs via magnum
bay-creation (sdake,
22:23:06)
- https://review.openstack.org/#/c/194905/
(sdake,
22:24:19)
- ACTION: all core
reviewers to review https://review.openstack.org/#/c/194905/
(sdake,
22:29:36)
- ui development (sdake, 22:30:12)
- open discussion (sdake, 22:32:21)
- http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-06-25-18.00.html
(daneyon,
22:42:03)
- http://lists.openstack.org/pipermail/openstack-dev/2015-June/068237.html
(hongbin,
22:46:52)
Meeting ended at 22:51:47 UTC
(full logs).
Action items
- madhuri to kick off thread about cert provided by stacforge project anchor
- madhuri to create blueprint on self-signed ca certs via magnum bay-creation
- all core reviewers to review https://review.openstack.org/#/c/194905/
Action items, by person
- madhuri
- madhuri to kick off thread about cert provided by stacforge project anchor
- madhuri to create blueprint on self-signed ca certs via magnum bay-creation
- openstack
- all core reviewers to review https://review.openstack.org/#/c/194905/
People present (lines said)
- sdake (105)
- madhuri (40)
- tcammann_ (20)
- daneyon (18)
- tango|2 (7)
- hongbin (4)
- yuanying-alt (3)
- openstack (3)
- diga (2)
- wznoinsk (1)
- brendenblanco (1)
- mfalatic (1)
Generated by MeetBot 0.1.4.