#openstack-meeting-alt: containers
Meeting started by adrian_otto at 16:00:57 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-07-07_1600_UTC
Our Agenda (adrian_otto,
16:01:05)
- Roll Call (adrian_otto, 16:01:10)
- Announements (adrian_otto, 16:03:50)
- https://review.openstack.org/#/admin/groups/970,members
Initial Members (adrian_otto,
16:04:49)
- http://doodle.com/pinkuc5hw688zhxw
Midcycle participation poll (adrian_otto,
16:09:05)
- Container Networking Subteam Update (adrian_otto, 16:11:19)
- http://eavesdrop.openstack.org/meetings/container_networking/2015/
Previous Meetings (adrian_otto,
16:11:50)
- http://eavesdrop.openstack.org/meetings/container_networking/2015/
(daneyon,
16:12:16)
- Review Action Items (adrian_otto, 16:13:15)
- https://etherpad.openstack.org/p/magnum-native-docker-network
(daneyon,
16:13:50)
- ACTION: madhuri to
kick off thread about cert provided by stackforge project
anchor (adrian_otto,
16:15:03)
- https://blueprints.launchpad.net/magnum/+spec/magnum-as-a-ca
(hongbin,
16:15:59)
- ACTION: All core
reviewers to review https://review.openstack.org/#/c/194905/
(adrian_otto,
16:18:55)
- ACTION: adrian_otto
to begin an ML thread for https://review.openstack.org/194905
(adrian_otto,
16:19:21)
- Blueprint/Bug Review (adrian_otto, 16:21:35)
- https://blueprints.launchpad.net/magnum/+spec/hyperstack
Power Magnum to run on metal with Hyper (adrian_otto,
16:21:50)
- ACTION: adrian_otto
to assist xu_ with starting an ML thread about the Hyper blueprint
for Magnum (adrian_otto,
16:41:05)
- https://trello-attachments.s3.amazonaws.com/55545e127c7cbe0ec5b82f2b/1095x362/558bcbf7a1ab7aa4b4753b1232d3886f/IaaS_vs_CaaS.png
overview arch (xu_,
16:41:13)
- https://blueprints.launchpad.net/magnum/+spec/objects-from-bay
Obtain the objects from the bay endpoint (sdake) (adrian_otto,
16:41:29)
- https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes
Secure the client/server communication between ReST client and ReST
server (madhuri) (adrian_otto,
16:43:19)
- https://blueprints.launchpad.net/magnum/+spec/external-lb
Support the kubernetes service external-load-balancer feature
(sdake) (adrian_otto,
16:44:47)
- https://blueprints.launchpad.net/magnum/+spec/secure-docker
Secure client/server communication using TLS (apmelton) (adrian_otto,
16:52:14)
- Open Discussion (adrian_otto, 16:53:06)
- ACTION: adrian_otto
to select a date for the Midcycle and announce to the team
members (adrian_otto,
16:57:02)
Meeting ended at 17:00:29 UTC
(full logs).
Action items
- madhuri to kick off thread about cert provided by stackforge project anchor
- All core reviewers to review https://review.openstack.org/#/c/194905/
- adrian_otto to begin an ML thread for https://review.openstack.org/194905
- adrian_otto to assist xu_ with starting an ML thread about the Hyper blueprint for Magnum
- adrian_otto to select a date for the Midcycle and announce to the team members
Action items, by person
- adrian_otto
- adrian_otto to begin an ML thread for https://review.openstack.org/194905
- adrian_otto to assist xu_ with starting an ML thread about the Hyper blueprint for Magnum
- adrian_otto to select a date for the Midcycle and announce to the team members
- openstack
- All core reviewers to review https://review.openstack.org/#/c/194905/
- adrian_otto to begin an ML thread for https://review.openstack.org/194905
- xu_
- adrian_otto to assist xu_ with starting an ML thread about the Hyper blueprint for Magnum
People present (lines said)
- adrian_otto (142)
- sdake (40)
- sdake_ (34)
- daneyon (23)
- xu_ (22)
- apuimedo (18)
- Tango (16)
- apmelton (14)
- tcammann (11)
- hongbin (10)
- juggler (8)
- eghobo (8)
- sdae (6)
- openstack (3)
- jjfreric (2)
- mfalatic (1)
- thomasem (1)
- suro-patz (1)
- jjlehr (1)
- diga (1)
- rpothier (1)
- dane_leblanc (1)
- bradjones (1)
Generated by MeetBot 0.1.4.