#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:02:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-07-21_1600_UTC Our Agenda (adrian_otto, 16:02:27)

  1. Roll Call (adrian_otto, 16:02:33)
  2. Announcements (adrian_otto, 16:05:39)
    1. https://blueprints.launchpad.net/magnum/+spec/mesos-bay-type Our Mesos bay type is complete! (adrian_otto, 16:06:01)

  3. Container Networking Subteam Update (adrian_otto, 16:13:32)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-07-16-18.03.html (daneyon, 16:13:44)
    2. https://blueprints.launchpad.net/magnum/+spec/extensible-network-model (daneyon, 16:13:58)
    3. https://wiki.openstack.org/wiki/Meetings/Containers#Container_Networking_Subteam_Meeting (daneyon, 16:14:31)
    4. https://blueprints.launchpad.net/magnum/+spec/expand-labels-scope (daneyon, 16:14:46)
    5. https://blueprints.launchpad.net/magnum/+spec/common-plugin-framework (daneyon, 16:14:51)
    6. https://etherpad.openstack.org/p/magnum-native-docker-network (daneyon, 16:17:50)

  4. Review Action Items (adrian_otto, 16:21:01)
    1. irc://chat.freenode.net:6667/#action adrian_otto to verify Magnum team has enough support to integrate with Barbican (adrian_otto, 16:23:39)
    2. ACTION: adrian_otto to verify Magnum team has enough support to integrate with Magnum (adrian_otto, 16:23:50)
    3. ACTION: tcammann to move heat-coe-templates repo to project attic, and to relay our resolution on the ML thread: http://lists.openstack.org/pipermail/openstack-dev/2015-July/068381.html (adrian_otto, 16:25:24)

  5. Blueprint/Bug Review (adrian_otto, 16:25:39)
    1. https://blueprints.launchpad.net/magnum/+spec/hyperstack Power Magnum to run on metal with Hyper (adrian_otto, 16:27:02)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068574.html Hyper/Magnum ML Discussion (adrian_otto, 16:29:14)
    3. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (sdake) (adrian_otto, 16:34:12)
    4. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (adrian_otto, 16:35:55)
    5. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (Tango) (adrian_otto, 16:39:27)
    6. https://review.openstack.org/#/c/196145/ (hongbin, 16:47:18)
    7. https://blueprints.launchpad.net/magnum/+spec/magnum-swarm-scheduling Provide container anti-affinity through swarm constraint filtering (diga) (adrian_otto, 16:48:44)
    8. https://blueprints.launchpad.net/magnum/+spec/secure-docker Secure client/server communication using TLS (apmelton) (adrian_otto, 16:50:37)
    9. https://blueprints.launchpad.net/magnum/+spec/magnum-service-list Add service list to magnum (suro-patz) (adrian_otto, 16:51:34)

  6. Open Discussion (adrian_otto, 16:55:48)
    1. http://techcrunch.com/2015/07/16/google-signs-on-as-openstack-sponsor-will-contribute-container-tech/ Google Sponsors OpenStack (adrian_otto, 16:57:40)


Meeting ended at 17:01:14 UTC (full logs).

Action items

  1. adrian_otto to verify Magnum team has enough support to integrate with Magnum
  2. tcammann to move heat-coe-templates repo to project attic, and to relay our resolution on the ML thread: http://lists.openstack.org/pipermail/openstack-dev/2015-July/068381.html


Action items, by person

  1. adrian_otto
    1. adrian_otto to verify Magnum team has enough support to integrate with Magnum
  2. openstack
    1. tcammann to move heat-coe-templates repo to project attic, and to relay our resolution on the ML thread: http://lists.openstack.org/pipermail/openstack-dev/2015-July/068381.html
  3. tcammann
    1. tcammann to move heat-coe-templates repo to project attic, and to relay our resolution on the ML thread: http://lists.openstack.org/pipermail/openstack-dev/2015-July/068381.html


People present (lines said)

  1. adrian_otto (129)
  2. daneyon (55)
  3. Tango (17)
  4. tcammann (16)
  5. diga_ (10)
  6. suro-patz (9)
  7. hongbin (7)
  8. mfalatic (6)
  9. openstack (4)
  10. juggler (3)
  11. brendenblanco (3)
  12. juggler_ (2)
  13. chirag (1)
  14. dane_leblanc (1)
  15. rods (1)
  16. jjfreric (1)


Generated by MeetBot 0.1.4.