#openstack-meeting-alt: containers

Meeting started by sdake at 22:01:42 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 22:01:51)
  2. announcements (sdake, 22:03:23)
  3. define ODS sessions for Tokyo (sdake, 22:07:20)
    1. https://etherpad.openstack.org/p/magnum-tokyo-summit-sessions (sdake, 22:08:39)
    2. http://osdir.com/ml/openstack-dev/2015-08/msg01630.html (daneyon, 22:23:23)

  4. networking subteam update (sdake, 22:24:20)
    1. https://review.openstack.org/#/c/204686/ (daneyon, 22:24:29)

  5. horizon UI update (sdake, 22:27:31)
  6. TLS update (sdake, 22:28:18)
    1. ACTION: sdake to walk yuanying-alt through how gating works (sdake, 22:32:47)

  7. updating to kubernetes 1.0 in our images/heat templates/documentation/devstack (sdake, 22:43:06)
    1. ACTION: tango to create a blueprint for the kuberntees 1.0 port and include devstack, image creation, k8sclient regen, heat templates in it (sdake, 22:50:37)

  8. open discussion (sdake, 22:50:57)
    1. ACTION: x3k to start ml thread on versioned objects review objectives (sdake, 22:54:05)
    2. ACTION: adrian_otto to ping all magnum-ui core reviewers to review bradjones magnum ui patches (sdake, 22:55:53)


Meeting ended at 22:59:36 UTC (full logs).

Action items

  1. sdake to walk yuanying-alt through how gating works
  2. tango to create a blueprint for the kuberntees 1.0 port and include devstack, image creation, k8sclient regen, heat templates in it
  3. x3k to start ml thread on versioned objects review objectives
  4. adrian_otto to ping all magnum-ui core reviewers to review bradjones magnum ui patches


Action items, by person

  1. sdake
    1. sdake to walk yuanying-alt through how gating works
  2. Tango
    1. tango to create a blueprint for the kuberntees 1.0 port and include devstack, image creation, k8sclient regen, heat templates in it
  3. x3k
    1. x3k to start ml thread on versioned objects review objectives
  4. yuanying-alt
    1. sdake to walk yuanying-alt through how gating works


People present (lines said)

  1. sdake (153)
  2. daneyon (25)
  3. hongbin_ (21)
  4. Tango (19)
  5. yuanying-alt (14)
  6. x3k (11)
  7. apmelton (10)
  8. muralia (8)
  9. sdake_ (5)
  10. vilobhmm1 (3)
  11. openstack (3)
  12. suro-patz (1)
  13. eghobo (1)
  14. rods (1)
  15. thomasem (1)


Generated by MeetBot 0.1.4.