#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:04:31 UTC (full logs).

Meeting summary

  1. Roll Call (adrian_otto, 16:04:57)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-09-29_1600_UTC Our Agenda (adrian_otto, 16:05:56)

  2. Announcements (adrian_otto, 16:06:12)
    1. ACTION: adrian_otto to announce meeting time change to ML (adrian_otto, 16:07:34)
    2. https://review.openstack.org/#/c/202873/ I have a point regarding this review (madhuri, 16:12:27)

  3. #topic Container Networking Subteam Update (daneyon_) (adrian_otto, 16:13:09)
  4. Magnum UI Subteam Update (bradjones_alt) (adrian_otto, 16:20:04)
  5. Review Action Items (adrian_otto, 16:29:00)
  6. Blueprint/Bug Review (adrian_otto, 16:29:18)
    1. https://review.openstack.org/#/c/202873/ (madhuri, 16:30:48)
    2. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (vilobhmm111) (adrian_otto, 16:31:08)
    3. https://review.openstack.org/#/c/223367/ - Objects from Bay - Pods ; https://review.openstack.org/#/c/213368/ - Objects from Bay - Replication Controller for both of them the *one* functional test is failing because they expect bay_uuid to be passed as a mandatory parameter in magnumclient CLI. (vilobhmm111, 16:32:00)
    4. https://review.openstack.org/#/q/status:open+project:openstack/magnum+branch:master+topic:bp/objects-from-bay,n,z related reviews (adrian_otto, 16:33:09)
    5. https://review.openstack.org/#/q/status:open+project:openstack/python-magnumclient+branch:master+topic:bp/objects-from-bay,n,z python-magnumclient reviews (adrian_otto, 16:34:58)
    6. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (adrian_otto, 16:36:32)
    7. https://review.openstack.org/202873 (adrian_otto, 16:37:04)
    8. irc://chat.freenode.net:6667/#agreed to merge https://review.openstack.org/229035 and rebase https://review.openstack.org/202873 against it, and to mark barbican configuration as untested with a link to a related bug ticket. (adrian_otto, 16:46:42)
    9. AGREED: to merge https://review.openstack.org/229035 and rebase https://review.openstack.org/202873 against it, and to mark barbican configuration as untested with a link to a related bug ticket. (adrian_otto, 16:47:08)
    10. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (Tango) (adrian_otto, 16:48:03)
    11. https://review.openstack.org/#/c/191878/ (Tango, 16:48:09)
    12. https://review.openstack.org/#/c/227689/ (Tango, 16:48:35)
    13. https://blueprints.launchpad.net/magnum/+spec/secure-docker Secure client/server communication using TLS (apmelton) (adrian_otto, 16:52:13)

  7. Open Discussion (adrian_otto, 16:54:00)
    1. https://docs.docker.com/articles/https/ (daneyon_, 16:57:55)


Meeting ended at 17:00:04 UTC (full logs).

Action items

  1. adrian_otto to announce meeting time change to ML


Action items, by person

  1. adrian_otto
    1. adrian_otto to announce meeting time change to ML


People present (lines said)

  1. adrian_otto (114)
  2. madhuri (33)
  3. daneyon_ (28)
  4. bradjones_alt (22)
  5. vilobhmm111 (18)
  6. Tango (17)
  7. eghobo_ (9)
  8. diga (7)
  9. juggler (6)
  10. openstack (4)
  11. hongbin (3)
  12. Drago (1)
  13. suro-patz (1)
  14. muralia1 (1)
  15. dane_leblanc (1)
  16. ctrath (1)
  17. wanghua (1)
  18. mfalatic (1)
  19. rlrossit (1)


Generated by MeetBot 0.1.4.