#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-10-13_1600_UTC Our Agenda (adrian_otto, 16:01:16)

  1. Roll Call (adrian_otto, 16:01:21)
    1. https://etherpad.openstack.org/p/magnum-liberty-release-todo is this the one (vilobhmm11, 16:08:05)
    2. https://etherpad.openstack.org/p/magnum-liberty-release-todo (daneyon_, 16:08:59)

  2. Container Networking Subteam Update (daneyon_) (adrian_otto, 16:15:40)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015 Previous Meetings (adrian_otto, 16:15:56)

  3. Magnum UI Subteam Update (bradjones__) (adrian_otto, 16:24:29)
    1. https://review.openstack.org/#/c/212039/ (bradjones__, 16:24:53)

  4. Review Action Items (adrian_otto, 16:31:04)
    1. ACTION: adrian_otto to check into finalizing our summit discussion topic schedule, and release it for addition to the main schedule (adrian_otto, 16:31:23)

  5. Blueprint/Bug Review (adrian_otto, 16:31:41)
    1. https://blueprints.launchpad.net/magnum/+spec/objects-from-bay Obtain the objects from the bay endpoint (vilobhmm11) (adrian_otto, 16:32:07)
    2. https://review.openstack.org/#/q/status:open+project:openstack/magnum+branch:master+topic:bp/objects-from-bay,n,z we have +1 for pod/rc patches… (vilobhmm11, 16:32:22)
    3. https://blueprints.launchpad.net/magnum/+spec/secure-kubernetes Secure the client/server communication between ReST client and ReST server (madhuri) (adrian_otto, 16:35:26)
    4. https://blueprints.launchpad.net/magnum/+spec/external-lb Support the kubernetes service external-load-balancer feature (Tango) (adrian_otto, 16:42:42)
    5. https://blueprints.launchpad.net/magnum/+spec/secure-docker Secure client/server communication using TLS (apmelton) (adrian_otto, 16:45:12)

  6. Functional Testing Strategy (adrian_otto, 16:45:55)
  7. Open Discussion (adrian_otto, 16:55:09)


Meeting ended at 17:00:16 UTC (full logs).

Action items

  1. adrian_otto to check into finalizing our summit discussion topic schedule, and release it for addition to the main schedule


Action items, by person

  1. adrian_otto
    1. adrian_otto to check into finalizing our summit discussion topic schedule, and release it for addition to the main schedule


People present (lines said)

  1. adrian_otto (147)
  2. daneyon_ (31)
  3. Madhuri (21)
  4. vilobhmm11 (18)
  5. bradjones__ (17)
  6. eliqiao (14)
  7. Tango (11)
  8. rlrossit (11)
  9. eghobo (11)
  10. hongbin (9)
  11. dimtruck (8)
  12. adrian_otto1 (7)
  13. juggler (7)
  14. tcammann (7)
  15. diga (4)
  16. wanghua (4)
  17. openstack (3)
  18. muralia1 (2)
  19. mfalatic (2)
  20. jay-lau-513_ (2)
  21. suro-patz (2)
  22. apmelton (2)
  23. fawadkhaliq (1)
  24. Drago (1)
  25. rpothier (1)
  26. dane_leblanc (1)
  27. wznoinsk (1)


Generated by MeetBot 0.1.4.