#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-11-17_1600_UTC (hongbin, 16:00:40)

  1. Roll Call (hongbin, 16:00:46)
  2. Announcements (hongbin, 16:02:29)
  3. Container Networking Subteam Update (daneyon) (hongbin, 16:03:30)
  4. Magnum UI Subteam Update (bradjones) (hongbin, 16:04:58)
    1. https://review.openstack.org/#/c/242410/ (bradjones, 16:05:27)
    2. ACTION: hongbin follow up with Adrian Otto for the release of python-mangumclient (hongbin, 16:07:11)

  5. Review Action Items (hongbin, 16:09:37)
  6. Blueprint/Bug Review (hongbin, 16:09:49)
    1. https://etherpad.openstack.org/p/mitaka-magnum-planning (hongbin, 16:10:21)

  7. Open Discussion (hongbin, 16:18:39)
    1. ACTION: hongbin follows up with Daneyon for the submeeting discussion (hongbin, 16:24:51)
    2. ACTION: hongbin starts a ML to discuss the renamed file issue (hongbin, 16:47:01)


Meeting ended at 17:00:42 UTC (full logs).

Action items

  1. hongbin follow up with Adrian Otto for the release of python-mangumclient
  2. hongbin follows up with Daneyon for the submeeting discussion
  3. hongbin starts a ML to discuss the renamed file issue


Action items, by person

  1. hongbin
    1. hongbin follow up with Adrian Otto for the release of python-mangumclient
    2. hongbin follows up with Daneyon for the submeeting discussion
    3. hongbin starts a ML to discuss the renamed file issue


People present (lines said)

  1. hongbin (86)
  2. Kennan (36)
  3. mordred (36)
  4. Tango (33)
  5. eliqiao (17)
  6. bradjones (14)
  7. daneyon_ (11)
  8. yolanda (9)
  9. muralia1 (8)
  10. juggler (6)
  11. eghobo (5)
  12. vilobhmm1 (3)
  13. dane_leblanc (3)
  14. openstack (3)
  15. rpothier (1)
  16. tbh (1)
  17. dimtruck (1)
  18. rlrossit (1)


Generated by MeetBot 0.1.4.