#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:02:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2015-12-01_1600_UTC Our Agenda (adrian_otto, 16:03:16)

  1. Roll Call (adrian_otto, 16:03:47)
  2. Announcements (adrian_otto, 16:05:48)
  3. Review Action Items (adrian_otto, 16:07:32)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015/container_networking.2015-11-19-18.01.html (daneyon, 16:08:23)
    2. https://wiki.openstack.org/wiki/Magnum/NetworkDriverMatrix (daneyon, 16:09:18)
    3. https://wiki.openstack.org/wiki/Magnum/LabelMatrix (daneyon, 16:09:32)
    4. https://review.openstack.org/#/c/241866/ (daneyon, 16:10:24)
    5. https://blueprints.launchpad.net/magnum/+spec/run-kube-as-container (daneyon, 16:11:09)

  4. Magnum UI Subteam Update (bradjones) (adrian_otto, 16:13:11)
  5. Blueprint/Bug Review (adrian_otto, 16:13:33)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support Support baremetal container clusters (adrian_otto, kennan) (adrian_otto, 16:15:01)
    2. https://blueprints.launchpad.net/magnum/+spec/versioning-rpc-server Versioning rpc server and client (eliqiao) (adrian_otto, 16:18:32)
    3. https://blueprints.launchpad.net/magnum/+spec/magnum-tempest Magnum APIs Test coverage in Tempest Lib (dimtruck) (adrian_otto, 16:21:28)
    4. https://blueprints.launchpad.net/magnum/+spec/support-for-different-docker-storage-driver Docker storage drivers (wanghua) (adrian_otto, 16:22:46)
    5. https://review.openstack.org/250999 Add docker-bootstrap (wanghua) (adrian_otto, 16:40:27)
    6. ACTION: adrian_otto to raise "#link https://review.openstack.org/250999 Add docker-bootstrap (wanghua)" for discussion in next week's agenda (adrian_otto, 16:44:07)
    7. https://blueprints.launchpad.net/magnum/+spec/versioning-rpc-server Versioning rpc server and client (eliqiao) (adrian_otto, 16:44:43)
    8. https://review.openstack.org/247308 Add conductor manager to handle all RPC handler (adrian_otto, 16:46:14)
    9. https://review.openstack.org/225400 Add registry_address to bay db and api (wanghua) (adrian_otto, 16:54:35)

  6. Open Discussion (adrian_otto, 16:57:33)


Meeting ended at 16:59:49 UTC (full logs).

Action items

  1. adrian_otto to raise "#link https://review.openstack.org/250999 Add docker-bootstrap (wanghua)" for discussion in next week's agenda


Action items, by person

  1. adrian_otto
    1. adrian_otto to raise "#link https://review.openstack.org/250999 Add docker-bootstrap (wanghua)" for discussion in next week's agenda
  2. openstack
    1. adrian_otto to raise "#link https://review.openstack.org/250999 Add docker-bootstrap (wanghua)" for discussion in next week's agenda
  3. wanghua
    1. adrian_otto to raise "#link https://review.openstack.org/250999 Add docker-bootstrap (wanghua)" for discussion in next week's agenda


People present (lines said)

  1. adrian_otto (126)
  2. Kennan (25)
  3. daneyon (22)
  4. wanghua (17)
  5. eliqiao (13)
  6. eghobo (11)
  7. hongbin (9)
  8. Tango (6)
  9. dimtruck (4)
  10. juggler (3)
  11. openstack (3)
  12. houming (3)
  13. muralia (2)
  14. Drago (1)
  15. rpothier (1)
  16. suro-patz (1)
  17. dane (1)
  18. rods (1)


Generated by MeetBot 0.1.4.