#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-01-05_1600_UTC Our Agenda (adrian_otto, 16:00:11)

  1. Roll Call (adrian_otto, 16:00:15)
  2. Announcements (adrian_otto, 16:03:08)
    1. AGREED: hongbin will chair our team meeting on 2016-01-12 while adrian_otto is out. (adrian_otto, 16:04:11)

  3. Review Action Items (adrian_otto, 16:07:33)
    1. ACTION: adrian_otto to plan midcycle by ML (adrian_otto, 16:08:05)

  4. Container Networking Subteam Update (daneyon) (adrian_otto, 16:08:22)
    1. http://eavesdrop.openstack.org/meetings/container_networking/2015 Previous Meetings (adrian_otto, 16:08:56)

  5. Magnum UI Subteam Update (bradjones) (adrian_otto, 16:09:13)
  6. Essential Blueprint Updates (adrian_otto, 16:11:22)
    1. https://blueprints.launchpad.net/magnum/mitaka Mitaka Blueprints (adrian_otto, 16:11:40)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-tempest (dimtruck) (adrian_otto, 16:12:07)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide (Tango) (adrian_otto, 16:14:12)
    4. https://blueprints.launchpad.net/magnum/+spec/resource-quota (vilobhmm11) (adrian_otto, 16:18:58)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-December/082520.html (vilobhmm11, 16:19:28)
    6. http://lists.openstack.org/pipermail/openstack-dev/2015-December/082520.html ML Discussion about Resource Quota (adrian_otto, 16:20:13)
    7. https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide (Tango) (adrian_otto, 16:33:46)
    8. https://blueprints.launchpad.net/magnum/+spec/split-gate-functional-dsvm-magnum (eliqiao) (adrian_otto, 16:35:50)

  7. Open Discussion (adrian_otto, 16:37:16)
    1. https://etherpad.openstack.org/p/magnum-unified-container-actions (hongbin, 16:47:50)
    2. http://doodle.com/poll/k8iidtamnkwqe3hd Find a date for the Magnum Midcycle (adrian_otto, 16:54:59)
    3. https://review.openstack.org/#/c/261094/ (rpothier, 16:56:38)


Meeting ended at 17:00:11 UTC (full logs).

Action items

  1. adrian_otto to plan midcycle by ML


Action items, by person

  1. adrian_otto
    1. adrian_otto to plan midcycle by ML


People present (lines said)

  1. adrian_otto (110)
  2. vilobhmm11 (24)
  3. Tango (17)
  4. hongbin (13)
  5. tcammann (12)
  6. muralia (8)
  7. madhuri (7)
  8. juggler_ (5)
  9. anteaya (4)
  10. rpothier (4)
  11. bradjones (3)
  12. openstack (3)
  13. suro-patz (2)
  14. dane_ (1)
  15. HimanshuGarg (1)
  16. Drago (1)
  17. eghobo (1)
  18. rods (1)
  19. dimtruck (1)


Generated by MeetBot 0.1.4.