#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-01-26_1600_UTC Our Agenda (adrian_otto, 16:02:06)

  1. Roll Call (adrian_otto, 16:02:11)
  2. Announcements (adrian_otto, 16:03:41)
    1. http://www.meetup.com/openstack/events/224950334/ OpenStack Meetup - Magnum (adrian_otto, 16:06:48)

  3. Review Action Items (adrian_otto, 16:08:01)
    1. https://review.openstack.org/#/c/268852/ (wanghua, 16:08:37)

  4. Essential Blueprint Updates (adrian_otto, 16:09:35)
    1. ACTION: adrian_otto to champion consensus and merge of https://review.openstack.org/268852 (adrian_otto, 16:14:23)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-tempest (dimtruck) (adrian_otto, 16:14:57)
    3. https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide (Tango) (adrian_otto, 16:16:31)
    4. https://blueprints.launchpad.net/magnum/+spec/user-guide (Tango) (adrian_otto, 16:16:49)
    5. https://blueprints.launchpad.net/magnum/+spec/resource-quota (vilobhmm11) (adrian_otto, 16:19:59)
    6. ACTION: adrian_otto to produce a wiki page that explains Magnum's ability to support native API access and wrapped (limited) access to that funcitonality through our contiainers resource, and pointers to points of debate. (adrian_otto, 16:27:49)

  5. Open Discussion (adrian_otto, 16:49:29)


Meeting ended at 16:59:40 UTC (full logs).

Action items

  1. adrian_otto to champion consensus and merge of https://review.openstack.org/268852
  2. adrian_otto to produce a wiki page that explains Magnum's ability to support native API access and wrapped (limited) access to that funcitonality through our contiainers resource, and pointers to points of debate.


Action items, by person

  1. adrian_otto
    1. adrian_otto to champion consensus and merge of https://review.openstack.org/268852
    2. adrian_otto to produce a wiki page that explains Magnum's ability to support native API access and wrapped (limited) access to that funcitonality through our contiainers resource, and pointers to points of debate.
  2. openstack
    1. adrian_otto to champion consensus and merge of https://review.openstack.org/268852


People present (lines said)

  1. adrian_otto (87)
  2. coreyob (32)
  3. vilobhmm11 (28)
  4. Tango (12)
  5. hongbin (11)
  6. wanghua (9)
  7. eghobo (6)
  8. suro-patz (5)
  9. juggler (4)
  10. openstack (3)
  11. muralia1 (2)
  12. rpothier (1)
  13. dane_leblanc (1)
  14. HimanshuGarg (1)
  15. madhuri (1)
  16. rods (1)
  17. houming (1)


Generated by MeetBot 0.1.4.