#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:28 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-02-09_1600_UTC Our Agenda (adrian_otto, 16:00:34)

  1. Roll Call (adrian_otto, 16:00:40)
  2. Announcements (adrian_otto, 16:05:16)
    1. https://wiki.openstack.org/wiki/Magnum/Midcycle Midcycle Details (adrian_otto, 16:05:55)

  3. Review Action Items (adrian_otto, 16:09:13)
    1. https://wiki.openstack.org/wiki/Magnum/NativeAPI (adrian_otto, 16:09:36)
    2. ACTION: bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page. (adrian_otto, 16:15:10)

  4. Magnum UI Subteam Update (bradjones) (adrian_otto, 16:15:30)
  5. Blueprint Review (adrian_otto, 16:16:09)
    1. https://blueprints.launchpad.net/magnum/mitaka Mitaka Blueprints (adrian_otto, 16:16:39)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide (Tango) (adrian_otto, 16:17:04)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide (Tango) (adrian_otto, 16:17:26)
    4. https://blueprints.launchpad.net/magnum/+spec/magnum-tempest (dimtruck) (adrian_otto, 16:18:03)
    5. https://blueprints.launchpad.net/magnum/+spec/resource-quota (vilobhmm11) (adrian_otto, 16:19:06)
    6. https://blueprints.launchpad.net/magnum/+spec/async-container-operations (suro-patz) (adrian_otto, 16:21:06)
    7. https://review.openstack.org/#/c/275003/ (suro-patz, 16:22:33)
    8. https://review.openstack.org/#/c/267134/ (suro-patz, 16:23:00)
    9. https://bugs.launchpad.net/magnum/+bug/1543308 We must not disable selinux (Triaged, Critical) (adrian_otto, 16:26:33)
    10. https://review.openstack.org/#/c/277883/ (coreyob, 16:27:59)
    11. https://etherpad.openstack.org/p/magnum-mitaka-midcycle-topics (adrian_otto, 16:40:15)
    12. https://bugs.launchpad.net/magnum/+bug/1541964 k8s gate job (adrian_otto, 16:42:02)
    13. https://review.openstack.org/#/c/276958/ memory consumption (adrian_otto, 16:44:06)

  6. Open Discussion (adrian_otto, 16:53:11)
    1. ACTION: hongbin to create an etherpad for collaborative development of our NativeAPI wiki page (adrian_otto, 16:56:43)
    2. http://containerevent.com/container-day-meetup/ Open Container Night (adrian_otto, 16:57:15)


Meeting ended at 17:00:20 UTC (full logs).

Action items

  1. bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page.
  2. hongbin to create an etherpad for collaborative development of our NativeAPI wiki page


Action items, by person

  1. adrian_otto
    1. bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page.
  2. bradjones
    1. bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page.
  3. hongbin
    1. hongbin to create an etherpad for collaborative development of our NativeAPI wiki page


People present (lines said)

  1. adrian_otto (126)
  2. suro-patz (17)
  3. coreyob (14)
  4. vilobhmm11 (12)
  5. juggler (10)
  6. hongbin (9)
  7. dimtruck (8)
  8. dane_leblanc (6)
  9. openstack (6)
  10. thomasem (4)
  11. bradjones (3)
  12. madhuri_ (1)
  13. strigazi (1)
  14. levi_b (1)
  15. eghobo (1)
  16. rods (1)
  17. muralia (1)


Generated by MeetBot 0.1.4.