16:02:57 <hongbin> #startmeeting containers
16:02:58 <openstack> Meeting started Tue Feb 16 16:02:57 2016 UTC and is due to finish in 60 minutes.  The chair is hongbin. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:59 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:01 <openstack> The meeting name has been set to 'containers'
16:03:02 <dimtruck> o/
16:03:05 <wznoinsk> o/
16:03:06 <hongbin> #link https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-02-16_1600_UTC
16:03:15 <hongbin> #topic Roll Call
16:03:15 <wanghua> o/
16:03:19 <muralia1> o/
16:03:19 <Tango|2> o/
16:03:20 <strigazi> o/
16:03:20 <levi_b> o/
16:03:22 <dane_leblanc> o/
16:03:23 <himanshu_garg> o/
16:03:23 <rpothier> o/
16:03:25 <juggler> o/
16:03:30 <coreyob> o/
16:04:02 <rochaporto> o/
16:04:25 <hongbin> Thanks for joining the meeting dimtruck wznoinsk wanghua muralia1 Tango|2 strigazi levi_b dane_leblanc himanshu_garg rpothier juggler coolsvap|away rochaporto
16:04:32 <eghobo> o/
16:04:35 <hongbin> #topic Announcements
16:04:42 <hongbin> 1) adrian_otto is travelling today, and may be unable to join us. Our pro-tem chair will be Hongbin.
16:04:53 <hongbin> 2) Our midcycle meetup happens this week. You must RSVP to attend.
16:05:02 <hongbin> #link https://wiki.openstack.org/wiki/Magnum/Midcycle Midcycle Meetup Details
16:05:27 <hongbin> Any other announcement from our team member?
16:05:54 <hongbin> #topic Review Action Items
16:06:07 <hongbin> 1) bradjones and adrian_otto to work on a demo of the Magnum UI for publication on the Magnum project wiki page. Status: In-Progress.
16:06:23 <hongbin> Detail: Brad will be unable to attend today, but worked on this with adrian_otto last week. We expect to have most of the recording finished by the close of this week.
16:06:45 <hongbin> 2) hongbin to create an etherpad for collaborative development of our NativeAPI wiki page
16:06:54 <hongbin> Status: Complete
16:07:01 <hongbin> #link https://etherpad.openstack.org/p/magnum-native-api Collaboration on working draft
16:07:27 <hongbin> It would be great if everyone to fresh their inputs there
16:07:38 <thomasem> Hello
16:07:40 <hongbin> We will discuss this topic in the midcyle
16:07:45 <thomasem> o/
16:07:50 <hongbin> thomasem: hi
16:07:59 <thomasem> Sorry I'm late to the party
16:08:08 <hongbin> #topic Blueprint Review
16:08:19 <hongbin> Essential Blueprint Review
16:08:25 <juggler> hey thomasem!
16:08:42 <hongbin> Let me parse the essential BPs
16:09:01 <hongbin> #link https://blueprints.launchpad.net/magnum/+spec/magnum-tempest
16:09:20 <hongbin> dimtruck: do you have any update?
16:09:29 <dimtruck> all of the patches are closed
16:09:37 <dimtruck> we can set this blueprint to completed
16:09:44 <dimtruck> i couldn't get ahold of adrian to do that
16:09:50 <dimtruck> not sure if anyone else has the powers
16:10:24 <hongbin> dimtruck: marked it as implemented
16:10:31 <dimtruck> you are awesome!  thank you!
16:10:49 <hongbin> dimtruck: np. Thanks for your work! It is amazing
16:11:05 <dimtruck> :D
16:11:12 <hongbin> Next one
16:11:16 <hongbin> #link https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide
16:11:31 <hongbin> Tango|2: do you have any update to share?
16:11:42 <Tango|2> Still pretty slow progress there
16:11:58 <Tango|2> Of the sections in the outline, 11 needs to start from scratch, 7 done or in progress
16:12:15 <hongbin> Tango|2: ACK
16:12:48 <Tango|2> If anyone has expertise in debugging, please jump in and help.
16:13:19 <hongbin> Yes, definitely. Docs is not a fun work, but it is required for the project
16:13:33 <hongbin> Essential for a project to succeed
16:13:50 <Tango|2> And get user adoption
16:13:58 <hongbin> Any help on that would be greatly appreciated
16:14:15 <hongbin> OK. Next one
16:14:18 <hongbin> #link https://blueprints.launchpad.net/magnum/+spec/user-guide
16:14:28 <Tango|2> Similarly, slow progress:
16:14:30 <Tango|2> 7 sections need to start from scratch, 7 sections are done, have existing doc, or in progress
16:15:02 <hongbin> Tango|2: There are a few users asked for installation guide, does it cover in the user guide?
16:15:18 <hongbin> or we need a new BP for that?
16:15:46 <Tango|2> I think OpenStack has a general doc for this
16:16:19 <Tango|2> We should look to see how other projects do their installation guide and have it included in the general instruction
16:16:41 <Tango|2> So I would guess we want a separate BP
16:16:49 <hongbin> Tango|2: ACK
16:16:59 <Tango|2> I will follow up on this
16:17:08 <hongbin> #action hongbin create a BP for creating an installation guide
16:17:24 <hongbin> OK. Last BP
16:17:34 <hongbin> #link https://blueprints.launchpad.net/magnum/+spec/resource-quota
16:18:09 <hongbin> Vilobh didn't show up in roll call
16:18:14 <hongbin> I guess we can skip it
16:18:38 <hongbin> Any other Blueprints, Bugs, Specs, and other work items to be discussed as a team?
16:19:45 <hongbin> silent...
16:19:53 <hongbin> #topic Open Discussion
16:19:53 <dimtruck> :)
16:20:12 <dimtruck> i think people are excited to have these discussions in person
16:20:34 <hongbin> definitely. Midcyle will be on this week
16:20:43 <wanghua> should Magnum add some operational features for COE
16:21:03 <hongbin> wanghua: please elaborate
16:21:25 <wanghua> for example, collect logs, upgrade COE, modify configuration for COE
16:21:52 <Tango|2> wanghua: Definitely.  We need to shift focus from deployment to lifecycle operations
16:22:20 <wanghua> I think these features are important in production.
16:22:24 <Tango|2> These are more important for cloud providers
16:22:32 <dimtruck> we sort of are adding this in some places already (copying logs on error, for example) but it'd be nice to have it as part of a project
16:22:36 <dimtruck> so definite +1
16:23:00 <Tango|2> Is this subject already on the schedule for the midcycle?
16:23:04 <coreyob> +1 on lifecycle of the COE. For providers, being able to apply updates or configuration changes to address bugs and security issues as they arise is critical
16:24:03 <hongbin> It looks managing lifecycle of COE is a consesus
16:24:19 <dimtruck> Tango|2: it's not
16:24:33 <Tango|2> I think on day 2, at 10-11
16:24:42 <wanghua> So we should add it into the midcycle agenda
16:24:50 <dimtruck> yup :), you're right
16:24:57 <dimtruck> 10:00 - 11:00 Operational Concerns: Handling Running Bays
16:25:19 <hongbin> Great!
16:25:19 <Tango|2> Operational concerns:   we should brainstorm and list the operations needed
16:25:30 <hongbin> Tango|2: +1
16:26:40 <hongbin> Tango|2: we could do that in the midcycle
16:26:53 <Tango|2> Sounds good
16:27:08 <dimtruck> i updated some of the things that wanghua brought up
16:27:14 <dimtruck> but yeah, we can go from there
16:27:30 <hongbin> dimtruck: thx
16:28:33 <juggler> any info yet on the Google hangout link for remote participation?
16:29:03 <hongbin> juggler: not sure from me
16:29:49 <juggler> ok just wondering
16:30:48 <hongbin> Maybe we could take a look at the midcycle agenda here
16:30:50 <hongbin> #link https://etherpad.openstack.org/p/magnum-mitaka-midcycle-topics
16:31:07 <hongbin> Is everyone happy on this agenda?
16:31:18 <hongbin> Please feel to advice if anything needs to be fixed
16:31:46 <dimtruck> juggler: from what i understand, they won't know until they check the rooms and the feasibility of having remote participation
16:32:05 <thomasem> Ahhh, okay
16:32:07 <thomasem> that makes sense
16:32:27 <Tango|2> I guess as long as there is external internet connection, we should be able to set up a web session
16:32:37 <juggler> dimtruck ok. if they can update the meetup page as more info arises then: http://www.meetup.com/openstack/events/224950334/
16:33:49 <juggler> perhaps an agenda entry is needed as a gentle reminder to do so?
16:35:06 <hongbin> juggler: added a session in the etherpad
16:35:26 <hongbin> we can update the session once we have further information
16:35:34 <juggler> hongbin: thanks!
16:36:34 <hongbin> Any other item our team members want to discuss?
16:36:49 <hongbin> If none, we could wrap up earlier
16:37:02 <dimtruck> not from me :) excited for what comes out of the midcycle :)
16:37:16 <hongbin> ya
16:37:25 <juggler> :)
16:37:36 <hongbin> Hi adrian_otto
16:37:41 <adrian_otto> hi, thanks.
16:37:58 <hongbin> adrian_otto: we are in an open discussion
16:38:21 <adrian_otto> ok
16:38:31 <hongbin> adrian_otto: we discussed the remote session in the midcycle
16:38:41 <hongbin> adrian_otto: do you have any information?
16:40:03 <adrian_otto> not yet.
16:40:36 <hongbin> adrian_otto: ack
16:40:38 <adrian_otto> is Tom present in this meeting?
16:40:48 <hongbin> he didn't show up in roll call
16:40:54 <adrian_otto> he may be traveling today also.
16:41:43 <adrian_otto> I'll check in with him, and the person assisting him to sort that out. if you plan to attend remotely, please RSVP on eventbrite as a remote.
16:41:59 <adrian_otto> and I'll be sure to email all of you participation information, and post it on the Midcycle wiki page.
16:42:17 <juggler> thanks
16:43:21 <hongbin> adrian_otto: thank you. I guess we are close to wrap up right now. Any other information you would like to share?
16:43:37 <thomasem> Think we're all ready to get in a room and talk at eachother.
16:43:42 <thomasem> :)
16:43:51 <thomasem> in person
16:44:57 <Tango|2> How many are planning to come?
16:44:57 <adrian_otto> yes, I look forward to seeing many of you this week.
16:45:08 <adrian_otto> a dozen have entered RSVP
16:45:20 <adrian_otto> for in-person. I did not look at remotes yet.
16:45:31 <hongbin> cool
16:45:32 <Tango|2> Nice,a good group.
16:45:39 <juggler> looks like 200+ for remote
16:45:50 <juggler> 250+ correction
16:46:23 <adrian_otto> you must be kidding
16:46:32 <juggler> http://www.meetup.com/openstack/events/224950334/
16:46:45 <thomasem> Whoa
16:46:55 <coreyob> apparently bots like magnum?
16:46:55 <juggler> people might've just clicked RSVP but might not show up :)
16:46:58 <juggler> hard to say
16:47:22 <juggler> hope there's e-swag lol ;)
16:47:29 <adrian_otto> we have 12 in person and 2 registered as remotes
16:47:42 <adrian_otto> that's about right… as the remotes tend to register the day of.
16:48:12 <adrian_otto> oh, that's in addition to the Midcyle event
16:48:13 <coreyob> oh that meetup is the openstack meetup, not the midcycle. got it
16:48:18 <adrian_otto> that will actually be havily attended
16:48:30 <juggler> ah
16:48:33 <adrian_otto> yes, an audience of 200+ is possible there.
16:49:13 <adrian_otto> the OpenStack group in the bay area has nearly 6000 members in it.
16:50:32 <adrian_otto> thanks hongbin for running today's team meeting. I really appreciate it.
16:50:42 <hongbin> adrian_otto: my pleasure
16:50:49 <hongbin> Let's wrap up then
16:50:57 <hongbin> #endmeeting