#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:00:54 UTC (full logs).

Meeting summary

  1. Roll Call (adrian_otto, 16:02:01)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-03-01_1600_UTC Our Agenda (adrian_otto, 16:04:20)

  2. Announcements (adrian_otto, 16:04:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/087771.html (hongbin, 16:06:08)

  3. Review Action Items (adrian_otto, 16:10:58)
  4. Blueprint Review (adrian_otto, 16:11:58)
    1. https://blueprints.launchpad.net/magnum/mitaka Our Mitaka Blueprints (adrian_otto, 16:12:33)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide Troubleshooting Guide (Tango) (adrian_otto, 16:12:57)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide User Guide (Tango) (adrian_otto, 16:13:17)
    4. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide (hongbin, 16:15:34)
    5. https://review.openstack.org/#/c/275003/ - is the code (suro-patz, 16:26:16)
    6. irc://chat.freenode.net:6667/#action thomasem to update team on progress on libvirt-lxc work (adrian_otto, 16:40:53)
    7. ACTION: thomasem to update team on progress on libvirt-lxc work (adrian_otto, 16:41:04)

  5. Bay node OS support in Magnum (adrian_otto, 16:42:20)
    1. http://thread.gmane.org/gmane.comp.cloud.openstack.devel/77324 ML DIscussion (spans Feb/Mar month boundary) (adrian_otto, 16:42:37)


Meeting ended at 17:00:31 UTC (full logs).

Action items

  1. thomasem to update team on progress on libvirt-lxc work


Action items, by person

  1. thomasem
    1. thomasem to update team on progress on libvirt-lxc work


People present (lines said)

  1. adrian_otto (105)
  2. hongbin (35)
  3. suro-patz (27)
  4. thomasem (27)
  5. Kennan (19)
  6. coreyob (11)
  7. Tango (10)
  8. dimtruck (7)
  9. juggler (6)
  10. eghobo (5)
  11. vilobhmm11 (5)
  12. openstack (4)
  13. sew (3)
  14. strigazi (3)
  15. madhurik (2)
  16. rpothier (1)
  17. dane_leblanc (1)
  18. himanshu_garg (1)
  19. levi_b (1)
  20. muralia (1)
  21. jward (1)


Generated by MeetBot 0.1.4.