#openstack-meeting-alt: containers

Meeting started by adrian_otto at 16:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-03-08_1600_UTC Our Agenda (adrian_otto, 16:01:51)

  1. Roll Call (adrian_otto, 16:01:55)
  2. Announcements (adrian_otto, 16:03:45)
    1. AGREED: Magnum Mitaka Feature Freeze shall commence upon the creation of the Mitaka code branch from master on March 14th. (adrian_otto, 16:08:50)
    2. AGREED: Magnum's hard string freeze will commence on March 14th 2016 (adrian_otto, 16:12:27)

  3. Review Action Items (adrian_otto, 16:16:43)
    1. https://bugs.launchpad.net/nova/+bug/1191960 (thomasem, 16:19:02)

  4. Blueprint Review (adrian_otto, 16:23:44)
    1. https://blueprints.launchpad.net/magnum/mitaka Mitaka Blueprints (adrian_otto, 16:24:03)
    2. https://blueprints.launchpad.net/magnum/+spec/magnum-troubleshooting-guide Troubleshooting Guide (adrian_otto, 16:24:28)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide User Guide (adrian_otto, 16:24:45)
    4. https://blueprints.launchpad.net/magnum/+spec/resource-quota Resource Qhota (adrian_otto, 16:27:05)
    5. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide Magnum Install Guide (adrian_otto, 16:29:37)
    6. https://review.openstack.org/#/c/289626/ (coreyob, 16:41:48)
    7. https://launchpad.net/bugs/1551648 (hongbin, 16:46:02)
    8. ACTION: adrian_otto to start an ML thread about Magnum functional gate tests taking forever to execute in OpenStack CI. (adrian_otto, 16:54:36)

  5. Open Discussion (adrian_otto, 16:55:44)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. adrian_otto to start an ML thread about Magnum functional gate tests taking forever to execute in OpenStack CI.


Action items, by person

  1. adrian_otto
    1. adrian_otto to start an ML thread about Magnum functional gate tests taking forever to execute in OpenStack CI.
  2. openstack
    1. adrian_otto to start an ML thread about Magnum functional gate tests taking forever to execute in OpenStack CI.


People present (lines said)

  1. adrian_otto (115)
  2. thomasem (30)
  3. Tango (12)
  4. coreyob (11)
  5. strigazi (11)
  6. hongbin (8)
  7. juggler (6)
  8. openstack (6)
  9. sidx64_ (4)
  10. eghobo (3)
  11. muralia (2)
  12. vilobhmm11 (2)
  13. sidx64 (2)
  14. fgimenez (1)
  15. rpothier (1)
  16. dane_leblanc (1)
  17. levi_b (1)
  18. jward (1)


Generated by MeetBot 0.1.4.