#openstack-meeting-alt: containers
Meeting started by hongbin at 16:00:05 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-03-29_1600_UTC
(hongbin,
16:00:16)
- Roll Call (hongbin, 16:00:24)
- Announcements (hongbin, 16:02:10)
- Review Action Items (hongbin, 16:05:31)
- Essential Blueprint/Bug Review (hongbin, 16:05:46)
- Plan for design summit topics (hongbin, 16:06:29)
- https://etherpad.openstack.org/p/magnum-newton-design-summit-topics
Etherpad collaborating topics for Magnum Newton design summit (hongbin,
16:06:37)
- Open Discussion (hongbin, 16:09:33)
- https://review.openstack.org/#/c/289993/
The proposed spec (hongbin,
16:09:47)
- ACTION: hongbin
discuss with Kuryr PTL about the shared session idea (hongbin,
16:15:18)
- http://lists.openstack.org/pipermail/openstack-dev/2016-March/090437.html
Discussion in ML (hongbin,
16:23:24)
- https://blueprints.launchpad.net/magnum/+spec/mesos-dcos
The blueprint (hongbin,
16:23:29)
- https://blueprints.launchpad.net/magnum/+spec/mesos-slave-flags
The blueprint (hongbin,
16:46:53)
- https://blueprints.launchpad.net/magnum/+spec/support-private-registry
The blueprint (hongbin,
16:53:41)
- http://wanderingquandaries.blogspot.com/2014/11/setting-up-insecure-docker-registry.html
Setting up an Insecure Docker Registry (adrian_otto,
16:57:58)
Meeting ended at 17:00:39 UTC
(full logs).
Action items
- hongbin discuss with Kuryr PTL about the shared session idea
Action items, by person
- hongbin
- hongbin discuss with Kuryr PTL about the shared session idea
People present (lines said)
- hongbin (72)
- adrian_otto (37)
- jay-lau-513 (31)
- Tango (19)
- Kennan (16)
- jay-lau-513_ (12)
- mvelten (12)
- eghobo (12)
- wangqun (7)
- juggler (3)
- thomasem (3)
- openstack (3)
- muralia (3)
- askb (2)
- rpothier (1)
- coreyob (1)
- strigazi (1)
- wznoinsk (1)
- madhuri (1)
Generated by MeetBot 0.1.4.