#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-04-05_1600_UTC Today's agenda (hongbin, 16:00:16)

  1. Roll Call (hongbin, 16:00:21)
  2. Announcements (hongbin, 16:02:04)
    1. https://github.com/openstack/python-k8sclient A new repo for k8s client (hongbin, 16:02:11)
    2. https://review.openstack.org/#/admin/groups/1348,members (dims, 16:04:06)

  3. Review Action Items (hongbin, 16:05:03)
  4. Plan for design summit topics (hongbin, 16:08:06)
    1. https://etherpad.openstack.org/p/magnum-newton-design-summit-topics Etherpad collaborating topics for Magnum Newton design summit (hongbin, 16:08:12)

  5. Essential Blueprints Review (hongbin, 16:11:21)
    1. https://blueprints.launchpad.net/magnum/newton List of blueprints for Newton so far (hongbin, 16:11:36)

  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:12:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090437.html Discussion in ML (hongbin, 16:12:46)
    2. https://blueprints.launchpad.net/magnum/+spec/mesos-dcos The blueprint (hongbin, 16:12:52)
    3. ACTION: hongbin confirm with OpenStack BoD about the legal implications of Chornos (hongbin, 16:16:56)
    4. https://github.com/mesos/chronos/blob/master/LICENSE Chronos Apache 2 License (adrian_otto, 16:17:58)
    5. https://github.com/mesos/chronos/blob/master/LICENSE Chronos Apache 2 License (adrian_otto, 16:18:11)
    6. ACTION: hongbin started an ML to discuss adding Chronos to mesos bay (hongbin, 16:31:36)
    7. http://lists.openstack.org/pipermail/openstack-dev/2016-March/091063.html Discussion in ML (hongbin, 16:32:00)
    8. AGREED: Magnum will support an option to remove the need of floating IPs (hongbin, 16:40:10)
    9. https://etherpad.openstack.org/p/magnum-barbican-alternative Etherpad summarizing the concern and a variety of options to address it (hongbin, 16:41:12)
    10. AGREED: Magnum will leverage Keystone as alternative authentication machnism for k8s (hongbin, 16:49:50)

  7. Open Discussion (hongbin, 16:52:19)
    1. https://blueprints.launchpad.net/magnum/+spec/cache-docker-images (hongbin, 16:56:30)


Meeting ended at 17:00:15 UTC (full logs).

Action items

  1. hongbin confirm with OpenStack BoD about the legal implications of Chornos
  2. hongbin started an ML to discuss adding Chronos to mesos bay


Action items, by person

  1. hongbin
    1. hongbin confirm with OpenStack BoD about the legal implications of Chornos
    2. hongbin started an ML to discuss adding Chronos to mesos bay
  2. openstack
    1. hongbin confirm with OpenStack BoD about the legal implications of Chornos


People present (lines said)

  1. hongbin (105)
  2. adrian_otto (51)
  3. Tango (24)
  4. madhuri (6)
  5. juggler (5)
  6. askb (4)
  7. dims (4)
  8. jaypipes (3)
  9. openstack (3)
  10. muralia_ (2)
  11. rebase (1)
  12. rpothier (1)
  13. yolanda (1)
  14. strigazi (1)
  15. dane_leblanc (1)
  16. yamamoto (1)


Generated by MeetBot 0.1.4.