#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-04-12_1600_UTC Today's agenda (hongbin, 16:00:21)

  1. Roll Call (hongbin, 16:00:25)
  2. Announcements (hongbin, 16:01:55)
    1. https://bugs.launchpad.net/magnum/+bug/1568427 The bug report (hongbin, 16:02:42)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091889.html ML discussion (hongbin, 16:02:48)

  3. Review Action Items (hongbin, 16:05:10)
    1. http://lists.openstack.org/pipermail/foundation/2016-April/002326.html An email was sent to OpenStack BoD (hongbin, 16:05:22)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091835.html (hongbin, 16:07:17)

  4. Plan for design summit topics (hongbin, 16:09:33)
    1. https://etherpad.openstack.org/p/magnum-newton-design-summit-topics Etherpad collaborating topics for Magnum Newton design summit (hongbin, 16:09:39)

  5. Essential Blueprints Review (hongbin, 16:19:59)
    1. https://blueprints.launchpad.net/magnum/newton List of blueprints for Newton so far (hongbin, 16:20:12)

  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:20:20)
    1. https://blueprints.launchpad.net/magnum/+spec/barbican-alternative-store (adrian_otto, 16:25:01)
    2. http://specs.openstack.org/openstack/keystone-specs/api/v3/identity-api-v3.html#credentials-v3-credentials (adrian_otto, 16:25:27)
    3. ACTION: hongbin sent a ML to collect opinions from general OpenStack community (including Keystone team) for option #1 (hongbin, 16:37:22)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090437.html Discussion in ML (hongbin, 16:38:51)
    5. https://blueprints.launchpad.net/magnum/+spec/mesos-dcos The blueprint (hongbin, 16:38:57)
    6. ACTION: hongbin created another BP for adding Chronos to mesos (hongbin, 16:44:33)
    7. VOTE: Voted on "Choose an option to add chronos to mesos bay?" Results are, 1: 2 (hongbin, 16:58:02)

  7. Open Discussion (hongbin, 16:58:20)


Meeting ended at 17:00:17 UTC (full logs).

Action items

  1. hongbin sent a ML to collect opinions from general OpenStack community (including Keystone team) for option #1
  2. hongbin created another BP for adding Chronos to mesos


Action items, by person

  1. hongbin
    1. hongbin sent a ML to collect opinions from general OpenStack community (including Keystone team) for option #1
    2. hongbin created another BP for adding Chronos to mesos
  2. openstack
    1. hongbin sent a ML to collect opinions from general OpenStack community (including Keystone team) for option #1


People present (lines said)

  1. hongbin (104)
  2. adrian_otto (52)
  3. mvelten (15)
  4. tango (14)
  5. openstack (10)
  6. eghobo (8)
  7. muralia_ (6)
  8. madhuri (5)
  9. rochaporto (4)
  10. juggler (2)
  11. askb (2)
  12. spn (2)
  13. redrobot (1)
  14. rpothier (1)
  15. dane_leblanc (1)
  16. strigazi (1)
  17. wwangqun (1)


Generated by MeetBot 0.1.4.