#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-04-19_1600_UTC Today's agenda (hongbin, 16:00:15)

  1. Roll Call (hongbin, 16:00:20)
  2. Announcements (hongbin, 16:02:01)
    1. https://review.openstack.org/#/c/300828/ The release module of python-magnumclient and magnum-ui was changed to cycle-with-intermediary (hongbin, 16:02:08)

  3. Review Action Items (hongbin, 16:03:45)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/092155.html (hongbin, 16:03:58)
    2. https://blueprints.launchpad.net/magnum/+spec/introduce-chronos (hongbin, 16:04:38)

  4. Plan for design summit topics (hongbin, 16:05:41)
    1. https://etherpad.openstack.org/p/magnum-newton-design-summit-topics Etherpad collaborating topics for Magnum Newton design summit (hongbin, 16:05:47)
    2. https://review.openstack.org/#/c/301284/ (hongbin, 16:09:09)

  5. Essential Blueprints Review (hongbin, 16:11:37)
    1. https://blueprints.launchpad.net/magnum/newton List of blueprints for Newton so far (hongbin, 16:11:49)

  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:12:01)
    1. https://blueprints.launchpad.net/magnum/+spec/barbican-alternative-store (hongbin, 16:12:14)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/092155.html (hongbin, 16:12:59)
    3. AGREED: : Magnum will store TLS credentials in DB as short term solution (hongbin, 16:25:49)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091835.html Discussion in ML (hongbin, 16:26:20)
    5. https://blueprints.launchpad.net/magnum/+spec/introduce-chronos The blueprint (hongbin, 16:26:25)
    6. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9162?goback=1 (nikhil, 16:43:05)

  7. Open Discussion (hongbin, 16:53:20)
    1. ACTION: hongbin revisit the unfinished mitaka blueprints (hongbin, 16:57:25)


Meeting ended at 17:00:36 UTC (full logs).

Action items

  1. hongbin revisit the unfinished mitaka blueprints


Action items, by person

  1. hongbin
    1. hongbin revisit the unfinished mitaka blueprints


People present (lines said)

  1. hongbin (99)
  2. nikhil (25)
  3. tango__ (25)
  4. adrian_otto (23)
  5. Kennan_ (17)
  6. strigazi (6)
  7. rochaporto (4)
  8. eghobo (4)
  9. openstack (3)
  10. muralia (3)
  11. juggler (2)
  12. redrobot (1)
  13. dane_leblanc (1)
  14. vilobhmm11 (1)


Generated by MeetBot 0.1.4.