#openstack-meeting-alt: containers
Meeting started by hongbin at 16:00:03 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-05-24_1600_UTC
Today's agenda (hongbin,
16:00:10)
- Roll Call (hongbin, 16:00:16)
- Announcements (hongbin, 16:02:12)
- Review Action Items (hongbin, 16:02:50)
- Essential Blueprints Review (hongbin, 16:03:03)
- https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support
(hongbin,
16:03:14)
- ACTION: hongbin find
contributor to work with strigazi to fix the Ironic Heat
templates (hongbin,
16:07:37)
- https://blueprints.launchpad.net/magnum/+spec/user-guide
(hongbin,
16:08:40)
- https://review.openstack.org/#/c/320532/1
(strigazi,
16:10:43)
- https://review.openstack.org/#/c/320532/1
(hongbin,
16:10:55)
- https://blueprints.launchpad.net/magnum/+spec/bay-drivers
(hongbin,
16:12:13)
- https://review.openstack.org/#/c/319973/
(muralia_,
16:13:19)
- https://review.openstack.org/#/c/319973/
(hongbin,
16:13:27)
- https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide
(hongbin,
16:14:53)
- https://review.openstack.org/#/c/319399/
(strigazi,
16:14:54)
- Magnum UI Subteam Update (bradjones) (hongbin, 16:19:01)
- https://blueprints.launchpad.net/magnum-ui/+spec/navigation-improvements
(hongbin,
16:20:43)
- https://blueprints.launchpad.net/magnum-ui/+spec/generic-detail-framework
(hongbin,
16:20:49)
- Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:21:28)
- https://review.openstack.org/#/c/296384/11/specs/bay-drivers.rst
(hongbin,
16:21:41)
- http://lists.openstack.org/pipermail/openstack-dev/2016-May/095745.html
(hongbin,
16:45:52)
- Open Discussion (hongbin, 16:50:54)
Meeting ended at 16:56:35 UTC
(full logs).
Action items
- hongbin find contributor to work with strigazi to fix the Ironic Heat templates
Action items, by person
- hongbin
- hongbin find contributor to work with strigazi to fix the Ironic Heat templates
- strigazi
- hongbin find contributor to work with strigazi to fix the Ironic Heat templates
People present (lines said)
- hongbin (101)
- adrian_otto (31)
- strigazi (30)
- tcammann (28)
- muralia_ (21)
- tango (15)
- rochaporto (14)
- eghobo (3)
- openstack (3)
- juggler (2)
- mkrai (1)
- Drago (1)
- rpothier (1)
- jvgrant (1)
- dane_leblanc (1)
Generated by MeetBot 0.1.4.