#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-06-07_1600_UTC Today's agenda (hongbin, 16:00:09)

  1. Roll Call (hongbin, 16:00:14)
  2. Announcements (hongbin, 16:01:37)
  3. Review Action Items (hongbin, 16:02:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096369.html (hongbin, 16:03:59)
    2. https://github.com/openstack/puppet-neutron/blob/master/manifests/agents/lbaas.pp (strigazi, 16:06:50)

  4. Essential Blueprints Review (hongbin, 16:07:50)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:08:00)
    2. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:11:39)
    3. https://review.openstack.org/#/c/326158/ User guide for kubernetes session (hongbin, 16:12:25)
    4. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:14:14)
    5. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide (hongbin, 16:17:03)
    6. http://docs.openstack.org/developer/magnum/install-guide-from-source.html (strigazi, 16:17:03)
    7. https://review.openstack.org/#/c/326039/ (strigazi, 16:19:57)

  5. Magnum UI Subteam Update (bradjones) (hongbin, 16:22:03)
  6. Kuryr Integration Update (tango) (hongbin, 16:24:03)
  7. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:30:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096380.html ML discussion (hongbin, 16:30:45)
    2. https://blueprints.launchpad.net/magnum/+spec/manually-manage-bay-nodes the BP (hongbin, 16:30:50)
    3. AGREED: Ask for a spec for the idea of supporting heteregenous bay (hongbin, 16:55:54)

  8. Open Discussion (hongbin, 16:56:06)
    1. ACTION: hongbin send a ML to ask for a host for Magnum midcycle (hongbin, 16:58:20)
    2. ACTION: hongbin create a doodle pool for collecting midcycle time (hongbin, 16:59:43)


Meeting ended at 17:00:25 UTC (full logs).

Action items

  1. hongbin send a ML to ask for a host for Magnum midcycle
  2. hongbin create a doodle pool for collecting midcycle time


Action items, by person

  1. hongbin
    1. hongbin send a ML to ask for a host for Magnum midcycle
    2. hongbin create a doodle pool for collecting midcycle time


People present (lines said)

  1. hongbin (115)
  2. adrian_otto (32)
  3. strigazi (26)
  4. tcammann (20)
  5. tango__ (20)
  6. tango (10)
  7. muralia (9)
  8. kebray (4)
  9. Drago (4)
  10. openstack (3)
  11. juggler_ (3)
  12. mkrai (2)
  13. rpothier (1)
  14. swatson (1)
  15. dane_leblanc (1)
  16. eghobo (1)


Generated by MeetBot 0.1.4.