#openstack-meeting-alt: containers

Meeting started by hongbin at 16:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-06-14_1600_UTC Today's agenda (hongbin, 16:01:31)

  1. Roll Call (hongbin, 16:01:37)
  2. Announcements (hongbin, 16:02:45)
  3. Review Action Items (hongbin, 16:03:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096803.html (hongbin, 16:03:45)
    2. http://doodle.com/poll/5tbcyc37yb7ckiec (hongbin, 16:03:57)

  4. Essential Blueprints Review (hongbin, 16:04:46)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:04:57)
    2. https://review.openstack.org/#/c/247296/ (strigazi, 16:07:14)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:08:21)
    4. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide (hongbin, 16:13:58)
    5. ACTION: hongbin follow up with neutron-lbaas team to produce a operator-facing installation guide (hongbin, 16:25:27)

  5. Magnum UI Subteam Update (bradjones) (hongbin, 16:26:07)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097066.html (hongbin, 16:26:24)

  6. Kuryr Integration Update (tango) (hongbin, 16:27:56)
  7. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:31:45)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096853.html CERN offers host at Switzerland (hongbin, 16:32:00)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097005.html RackSpace offers host at Austin, San Antonio or San Francisco (hongbin, 16:32:09)
    3. ACTION: hongbin create a doodle pool to select a location (hongbin, 16:41:16)
    4. http://doodle.com/poll/2x9utspir7vk8ter (strigazi, 16:45:01)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096380.html ML discussion (hongbin, 16:46:04)
    6. https://blueprints.launchpad.net/magnum/+spec/manually-manage-bay-nodes the BP of manually managing bay nodes (hongbin, 16:46:17)
    7. https://blueprints.launchpad.net/magnum/+spec/magnum-availability-zones the BP of supporting availability zones (hongbin, 16:46:22)
    8. https://blueprints.launchpad.net/magnum/+spec/support-multiple-flavor the BP of supporting multiple flavor (hongbin, 16:46:29)
    9. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096812.html Question for Heat (hongbin, 16:47:35)

  8. Open Discussion (hongbin, 16:56:55)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. hongbin follow up with neutron-lbaas team to produce a operator-facing installation guide
  2. hongbin create a doodle pool to select a location


Action items, by person

  1. hongbin
    1. hongbin follow up with neutron-lbaas team to produce a operator-facing installation guide
    2. hongbin create a doodle pool to select a location


People present (lines said)

  1. hongbin (117)
  2. strigazi (27)
  3. adrian_otto (25)
  4. tango (24)
  5. Drago (17)
  6. muralia (10)
  7. jvgrant_ (3)
  8. eghobo (3)
  9. openstack (3)
  10. rpothier (1)
  11. dane_leblanc (1)
  12. mkrai (1)


Generated by MeetBot 0.1.4.