#openstack-meeting-alt: containers

Meeting started by hongbin at 16:02:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-06-21_1600_UTC Today's agenda (hongbin, 16:02:29)

  1. Roll Call (hongbin, 16:03:18)
  2. Announcements (hongbin, 16:05:45)
  3. Review Action Items (hongbin, 16:06:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097367.html (hongbin, 16:06:51)
    2. http://docs.openstack.org/mitaka/networking-guide/adv-config-lbaas.html Neutron-lbaas install guide (hongbin, 16:06:58)
    3. http://doodle.com/poll/2x9utspir7vk8ter (hongbin, 16:09:20)

  4. Essential Blueprints Review (hongbin, 16:10:13)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:10:33)
    2. https://fedorapeople.org/groups/magnum/ (strigazi, 16:11:37)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097759.html (strigazi, 16:15:59)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097759.html (hongbin, 16:16:38)
    5. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:20:49)
    6. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:27:55)
    7. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide (hongbin, 16:30:35)

  5. Magnum UI Subteam Update (bradjones) (hongbin, 16:38:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097417.html Change in magnum-ui core team (hongbin, 16:38:41)

  6. Kuryr Integration Update (tango) (hongbin, 16:41:03)
  7. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:48:32)
    1. http://doodle.com/poll/2x9utspir7vk8ter Choose location (hongbin, 16:48:45)
    2. http://doodle.com/poll/5tbcyc37yb7ckiec Choose date (hongbin, 16:48:51)
    3. http://doodle.com/poll/5tbcyc37yb7ckiec (hongbin, 16:53:08)
    4. ACTION: muralia confirm the date and location for the Magnum midcycle (hongbin, 16:55:26)

  8. Open Discussion (hongbin, 16:55:36)
    1. https://github.com/openstack/magnum/blob/master/magnum/common/cert_manager/barbican_cert_manager.py#L207 because currently we are just deregistering it (mkrai_, 16:58:52)


Meeting ended at 16:59:56 UTC (full logs).

Action items

  1. muralia confirm the date and location for the Magnum midcycle


Action items, by person

  1. muralia
    1. muralia confirm the date and location for the Magnum midcycle


People present (lines said)

  1. hongbin (92)
  2. strigazi (47)
  3. tango (40)
  4. adrian_otto (21)
  5. muralia (18)
  6. mkrai_ (6)
  7. zigo (5)
  8. vijendar (4)
  9. openstack (3)
  10. diga (3)
  11. mkrai (1)
  12. lrensing (1)
  13. rpothier (1)
  14. dane_leblanc (1)
  15. Zucan (1)


Generated by MeetBot 0.1.4.