#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-06-28_1600_UTC Today's agenda (hongbin, 16:00:37)

  1. Roll Call (hongbin, 16:00:42)
  2. Announcements (hongbin, 16:02:17)
  3. Review Action Items (hongbin, 16:03:06)
    1. https://www.eventbrite.com/e/magnum-midcycle-tickets-26245489967 Ticket (hongbin, 16:03:29)

  4. Essential Blueprints Review (hongbin, 16:06:38)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:06:51)
    2. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:15:57)
    3. https://blueprints.launchpad.net/magnum/+spec/magnum-installation-guide (hongbin, 16:24:54)
    4. http://docs.openstack.org/project-install-guide/container-infrastructure-management/draft/ (strigazi, 16:25:00)
    5. https://review.openstack.org/#/c/335051/ (strigazi, 16:25:40)

  5. Magnum UI Subteam Update (bradjones) (hongbin, 16:28:25)
  6. Kuryr Integration Update (tango) (hongbin, 16:28:59)
  7. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:35:13)
    1. https://blueprints.launchpad.net/magnum/+spec/async-container-operations Asynchronous Container Operations (hongbin, 16:35:24)
    2. https://review.openstack.org/#/c/330771/ (muralia_, 16:45:37)

  8. Open Discussion (hongbin, 16:46:54)
    1. ACTION: hongbin create a wiki session to report a list of Magnum users (hongbin, 16:53:24)


Meeting ended at 16:55:30 UTC (full logs).

Action items

  1. hongbin create a wiki session to report a list of Magnum users


Action items, by person

  1. hongbin
    1. hongbin create a wiki session to report a list of Magnum users


People present (lines said)

  1. hongbin (73)
  2. strigazi (38)
  3. muralia_ (31)
  4. tonanhngo (24)
  5. mkrai_ (13)
  6. freerunner (5)
  7. openstack (4)
  8. adrian_otto (3)
  9. Drago (1)
  10. tcammann (1)
  11. swatson (1)
  12. dane_leblanc (1)


Generated by MeetBot 0.1.4.