#openstack-meeting-alt: containers

Meeting started by hongbin at 16:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (hongbin, 16:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-09-06_1600_UTC Today's agenda (hongbin, 16:01:47)

  2. Announcements (hongbin, 16:02:26)
    1. http://lists.openstack.org/pipermail/openstack-announce/2016-August/001538.html (hongbin, 16:02:38)
    2. http://lists.openstack.org/pipermail/openstack-announce/2016-August/001539.html (hongbin, 16:02:48)
    3. http://lists.openstack.org/pipermail/openstack-announce/2016-August/001547.html (hongbin, 16:02:59)
    4. https://releases.openstack.org/newton/schedule.html (hongbin, 16:05:07)

  3. Review Action Items (hongbin, 16:06:24)
  4. Essential Blueprints Review (hongbin, 16:06:31)
    1. https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support (hongbin, 16:06:45)
    2. https://fedorapeople.org/groups/magnum/fedora-24-kubernetes-ironic.tar.gz (strigazi, 16:12:05)
    3. https://blueprints.launchpad.net/magnum/+spec/user-guide (hongbin, 16:34:03)
    4. https://blueprints.launchpad.net/magnum/+spec/bay-drivers (hongbin, 16:36:56)
    5. https://blueprints.launchpad.net/magnum/+spec/rename-bay-to-cluster (hongbin, 16:39:19)

  5. Kuryr Integration Update (tango) (hongbin, 16:45:05)
  6. Other blueprints/Bugs/Reviews/Ideas (hongbin, 16:53:25)
    1. http://releases.openstack.org/newton/schedule.html Newton release scheduler (hongbin, 16:53:35)

  7. Open Discussion (hongbin, 16:57:28)
    1. ACTION: hongbin clean up the review queue (hongbin, 16:59:53)


Meeting ended at 17:00:23 UTC (full logs).

Action items

  1. hongbin clean up the review queue


Action items, by person

  1. hongbin
    1. hongbin clean up the review queue


People present (lines said)

  1. hongbin (69)
  2. strigazi (68)
  3. tonanhngo (36)
  4. muralia (21)
  5. jvgrant (17)
  6. adrian_otto (14)
  7. Drago (9)
  8. openstack (3)
  9. rpothier (1)
  10. dane_leblanc (1)


Generated by MeetBot 0.1.4.