#openstack-meeting-alt: containers
Meeting started by strigazi at 16:01:19 UTC
(full logs).
Meeting summary
- Roll Call (strigazi, 16:01:29)
- https://wiki.openstack.org/wiki/Meetings/Containers#Agenda_for_2016-09-13_1600_UTC
(strigazi,
16:02:23)
- Announcements (strigazi, 16:02:34)
- https://review.openstack.org/#/admin/projects/openstack/deb-magnum
(strigazi,
16:04:04)
- https://review.openstack.org/#/admin/projects/openstack/deb-python-magnumclient
(strigazi,
16:04:18)
- Review Action Items (strigazi, 16:04:25)
- Essential Blueprints Review (strigazi, 16:04:44)
- https://blueprints.launchpad.net/magnum/+spec/magnum-baremetal-full-support
(strigazi,
16:04:55)
- https://blueprints.launchpad.net/magnum/+spec/user-guide
(strigazi,
16:06:44)
- https://blueprints.launchpad.net/magnum/+spec/bay-drivers
(strigazi,
16:08:15)
- https://blueprints.launchpad.net/magnum/+spec/rename-bay-to-cluster
(strigazi,
16:11:47)
- Kuryr Integration Update (tonanhngo) (strigazi, 16:14:54)
- Other blueprints/Bugs/Reviews/Ideas (strigazi, 16:20:52)
- http://releases.openstack.org/newton/schedule.html
Newton release schedule (strigazi,
16:21:15)
- Open Discussion (strigazi, 16:22:09)
- https://review.openstack.org/#/c/344779/
(strigazi,
16:23:48)
- https://bugs.launchpad.net/magnum/+bug/1524025
(dane_leblanc__,
16:39:41)
- ACTION: hongbin to
freeze the magnum service repo (strigazi,
16:43:12)
Meeting ended at 16:59:36 UTC
(full logs).
Action items
- hongbin to freeze the magnum service repo
Action items, by person
- hongbin
- hongbin to freeze the magnum service repo
People present (lines said)
- strigazi (85)
- tonanhngo (47)
- hongbin (22)
- muralia (22)
- adrian_otto (10)
- jvgrant (8)
- dane_leblanc__ (4)
- openstack (4)
- rajiv__ (3)
- rpothier (1)
- Drago1 (1)
- eghobo (1)
Generated by MeetBot 0.1.4.